
<!DOCTYPE html>
<html lang="en-US">
<head>
	<title>Put Your Back Into It: 7 Beautifully Draped Sweaters That Show Some Skin | The Style Spy</title>
	
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta charset="UTF-8" />
	<meta name="p:domain_verify" content="c4bc7317514622a246c4828c4d55fb1b" />
	<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1" />
	<link rel="shortcut icon" href="/favicon.ico" />

	<meta name="theme-color" content="#ff0072">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	

	<link rel="stylesheet" type="text/css" media="all" href="http://thestylespy.com/wp/wp-content/themes/thestylespy/css/main.min.css" />

	
	<link rel="pingback" href="http://thestylespy.com/wp/xmlrpc.php" />
	
	<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<link rel="stylesheet" type="text/css" media="all" href="http://thestylespy.com/wp/wp-content/themes/thestylespy/css/main-ie.css" />
	<![endif]-->

	
<!-- All in One SEO Pack 2.3.5.1 by Michael Torbert of Semper Fi Web Design[45,142] -->
<meta name="description"  content="These gorgeous draped sweaters with their unique cuts flash a glimpse of skin that looks elegant, effortless and alluring. Available in everything from a casual" />

<meta name="keywords"  content="backless sweaters,low back sweaters,sweaters,trend report" />

<link rel="canonical" href="http://thestylespy.com/2017/01/put-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Style Spy &raquo; Feed" href="http://thestylespy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Style Spy &raquo; Comments Feed" href="http://thestylespy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Style Spy &raquo; Put Your Back Into It: 7 Beautifully Draped Sweaters That Show Some Skin Comments Feed" href="http://thestylespy.com/2017/01/put-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thestylespy.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Shopbop-widget-customjs-css'  href='http://thestylespy.com/wp/wp-content/plugins/shopbop-widget/css/public_widget.css?where=blog&#038;modified=20140201&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='pinterest-pinboard-widget-style-css'  href='http://thestylespy.com/wp/wp-content/plugins/pinterest-pinboard-widget/style.css?v=1&#038;ver=4.7' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=131162";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='http://thestylespy.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-content/themes/thestylespy/js/main.js?ver=4.7'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-content/plugins/shopbop-widget/js/lib/jquery.carouFredSel-6.1.0-packed.js?where=blog&#038;ver=4.7'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-content/plugins/shopbop-widget/js/public_widget.js?where=blog&#038;modified=20140201&#038;ver=4.7'></script>
<link rel='https://api.w.org/' href='http://thestylespy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestylespy.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestylespy.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ring In The Lunar New Year With These Stylishly Lucky Goodies' href='http://thestylespy.com/2017/01/ring-in-the-lunar-new-year-with-these-stylishly-lucky-goodies/' />
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://thestylespy.com/?p=92154' />
<link rel="alternate" type="application/json+oembed" href="http://thestylespy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestylespy.com%2F2017%2F01%2Fput-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thestylespy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestylespy.com%2F2017%2F01%2Fput-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin%2F&#038;format=xml" />
	
	<script src="http://thestylespy.com/wp/wp-content/themes/thestylespy/js/jquery.blockui-2.33.min.js"></script>
	<script src="http://thestylespy.com/wp/wp-content/themes/thestylespy/js/jquery.form.js"></script>
	<script src="http://thestylespy.com/wp/wp-content/themes/thestylespy/js/jquery.cookie.min.js"></script>
	<script src="http://thestylespy.com/wp/wp-content/themes/thestylespy/js/jquery.colorbox-min.js"></script>
		<script src="http://cdn.adgear.com/a/mediative/muniversal.js" type="text/javascript"></script>
	<script src="http://cdn.mediative.ca/a/mediative/sites/thestylespy.js" type="text/javascript"></script>
	<script type="text/javascript">
	//<![CDATA[
		MEDIATIVE_DEBUG = true;
		if (typeof MUNIVERSAL !== "undefined") {
	MUNIVERSAL.setPage("ros");
	}
	//]]>
	</script>
	</head>

<body class="post-template-default single single-post postid-92154 single-format-image put-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1571034-2', 'auto');
  ga('send', 'pageview');

</script>

<a id="top"></a>

<a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>

<header class="primary">
	<div class="banner">
		<script type="text/javascript">
		//<![CDATA[
		if (typeof MUNIVERSAL !== "undefined") {
		MUNIVERSAL.spot({ position: "atf", width: 728, height: 90 });
		}
		//]]>
		</script>
	</div>
	
	<div id="burger" class="">
		<span class="burger-line bread top"></span>
		<span class="burger-line meat"></span>
		<span class="burger-line bread bottom"></span>
	</div>

	<div class="menu-sharing-wrapper">
		

        <div class="menu-sharing">
            <ul id="menu-header" class="menu"><li id="menu-item-66320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66320"><a href="http://thestylespy.com/category/fashion-2/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-66325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66325"><a href="http://thestylespy.com/category/trend-report/">Trend Report</a></li>
	<li id="menu-item-66324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66324"><a href="http://thestylespy.com/category/fashion-2/style-tips/">Styling Tips</a></li>
	<li id="menu-item-66323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66323"><a href="http://thestylespy.com/category/fashion-2/sales-and-deals/">Steals &#038; Deals</a></li>
	<li id="menu-item-66322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66322"><a href="http://thestylespy.com/category/fashion-2/our-obsessions/">Obsessions</a></li>
	<li id="menu-item-66331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66331"><a href="http://thestylespy.com/category/stores/">Stores</a></li>
	<li id="menu-item-66321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66321"><a href="http://thestylespy.com/category/fashion-2/industry-insider/">Industry Insider</a></li>
	<li id="menu-item-5972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5972"><a href="/category/girl-of-the-week/">Girl of the Week</a></li>
</ul>
</li>
<li id="menu-item-66319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66319"><a href="http://thestylespy.com/category/beauty-report/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-66328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66328"><a href="http://thestylespy.com/category/beauty-report/makeup-report/">Makeup</a></li>
	<li id="menu-item-66330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66330"><a href="http://thestylespy.com/category/beauty-report/skincare-report/">Skincare</a></li>
	<li id="menu-item-66326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66326"><a href="http://thestylespy.com/category/beauty-report/hair-2/">Hair</a></li>
	<li id="menu-item-66327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66327"><a href="http://thestylespy.com/category/beauty-report/how-to-beauty-report/">How To</a></li>
	<li id="menu-item-66329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66329"><a href="http://thestylespy.com/category/beauty-report/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-80711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80711"><a href="http://thestylespy.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-80712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80712"><a href="http://thestylespy.com/category/living/home/">Home</a></li>
	<li id="menu-item-80715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80715"><a href="http://thestylespy.com/category/living/wellness/">Wellness</a></li>
	<li id="menu-item-80714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80714"><a href="http://thestylespy.com/category/living/travel/">Travel</a></li>
</ul>
</li>
</ul>
            <div class="search">
            <form class="fancy-textbox" role="search" method="get" id="searchform" action="/">
			    <fieldset>
			        <label class="screen-reader-text" for="s" style="display: none;">Search</label>
			        <input type="text" value="" name="s" id="s" class="dim">
			        <input type="image" src="/wp/wp-content/themes/thestylespy/img/blank.png" alt="Find" class="button find">
			    </fieldset>
			</form>
			</div>

            <ul class="social">
			<li><a href="#newsletter_subscribe" class="newsletter">Subscribe</a></li>
			<li><a href="http://www.facebook.com/thestylespy" class="fb">Facebook</a></li>
			<li><a href="http://twitter.com/thestylespy" class="tw">Twitter</a></li>
			<li><a href="http://pinterest.com/thestylespy/" class="pinterest">Pinterest</a></li>
			<li><a href="http://instagram.com/thestylespy" class="instagram">Instagram</a></li>
			</ul>



        </div>
    </div>
</header>

<header class="secondary">
		<div class="site-title"><a href="/">The Style Spy</a></div>
	
	
	<div id="newsletter_subscribe" class="newsletter">
		<form method="post" action="">
			<h2>Sign up for our Newsletter</h2>
			<fieldset>
				<label for="news-email-head" class="screen-reader-text">Enter Email Address</label>
				<input type="text" id="news-email-head" name="ss_mc_email" />
				<input type="hidden" name="ss_mc_editions[]" value="43c50780c7" />
				<input type="image" src="http://thestylespy.com/wp/wp-content/themes/thestylespy/img/blank.png" alt="Go" class="button go" />
			</fieldset>
		</form>
	</div>
</header>

<div id="main">
	
<section id="content" class="narrow">

			
		<article id="post-92154" class="post-92154 post type-post status-publish format-image has-post-thumbnail hentry category-trend-report tag-sweaters tag-trend-report-2 post_format-post-format-image">
		
			<div class="cats">
				<a href="http://thestylespy.com/category/trend-report/" rel="category tag">Trend Report</a>			</div>
			
			<div class="post-wrap">
		
				<div class="content">
				
					<div class="entry-meta">
						<span class="meta-avatar">
						<img src='/image/70059:w50:h50:mc/courtneybw.jpg' alt=''  width='50' height='50'  />						</span>
						<span class="meta-date">Jan 23, 2017</span><br />
						<span class="meta-author"><a href="http://thestylespy.com/author/courtney-chu/" title="Posts by Courtney Chu" rel="author">Courtney Chu</a></span>
						</span>
											</div>
					
					<h1 class="entry-title">					<a href="http://thestylespy.com/2017/01/put-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin/" title="Permalink to Put Your Back Into It: 7 Beautifully Draped Sweaters That Show Some Skin" rel="bookmark">Put Your Back Into It: 7 Beautifully Draped Sweaters That Show Some Skin</a>
					</h1>			
					<div class="copy">
												<h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p>We’ve all heard the rule – when it comes to showing some skin, less is often more. The winter months prove to be an excellent time to observe this old fashion adage. After all, when the temperatures drop, showing an excessive amount of skin is not only impractical, but it can come across as trying too hard to look sexy.</p>
<p>Luckily, these gorgeous draped sweaters with their unique cuts flash a glimpse of skin that looks elegant, effortless and alluring. Available in everything from a casual knit crop to a luxurious cashmere, these gorgeous new necklines will have you longing for sweater weather all year round.</p>
<p style="text-align: center;"><em><a href="http://www.urbanoutfitters.com/urban/catalog/productdetail.jsp?id=40428005&amp;category=W_APP_SWEATERS "><img class="aligncenter wp-image-92155" src="http://thestylespy.com/wp/wp-content/uploads/Kimchi-Blue-Jessie-Tie-Back-Cropped-Sweater-Front.jpeg" width="630" height="945" srcset="http://thestylespy.com/wp/wp-content/uploads/Kimchi-Blue-Jessie-Tie-Back-Cropped-Sweater-Front.jpeg 975w, http://thestylespy.com/wp/wp-content/uploads/Kimchi-Blue-Jessie-Tie-Back-Cropped-Sweater-Front-470x705.jpeg 470w, http://thestylespy.com/wp/wp-content/uploads/Kimchi-Blue-Jessie-Tie-Back-Cropped-Sweater-Front-768x1152.jpeg 768w, http://thestylespy.com/wp/wp-content/uploads/Kimchi-Blue-Jessie-Tie-Back-Cropped-Sweater-Front-682x1024.jpeg 682w" sizes="(max-width: 630px) 100vw, 630px" /></a></em></p>
<p style="text-align: center;"><em><a href="http://www.urbanoutfitters.com/urban/catalog/productdetail.jsp?id=40428005&amp;category=W_APP_SWEATERS "><img class="aligncenter size-full wp-image-92156" src="http://thestylespy.com/wp/wp-content/uploads/Kimchi-Blue-Jessie-Tie-Back-Cropped-Sweater-Back.jpeg" alt="Kimchi Blue Jessie Tie-Back Cropped Sweater Back" width="630" height="945" srcset="http://thestylespy.com/wp/wp-content/uploads/Kimchi-Blue-Jessie-Tie-Back-Cropped-Sweater-Back.jpeg 630w, http://thestylespy.com/wp/wp-content/uploads/Kimchi-Blue-Jessie-Tie-Back-Cropped-Sweater-Back-470x705.jpeg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a><a href="http://www.urbanoutfitters.com/urban/catalog/productdetail.jsp?id=40428005&amp;category=W_APP_SWEATERS" target="_blank">Kimchi Blue Jessie Tie-Back Cropped Sweater</a>, $49 CAD Urban Outfitters</em></p>
<p style="text-align: center;"><em><a href="http://www.express.com/clothing/women/ladder-back-shaker-knit-pullover-sweater/pro/08269511/cat430028"><img class="aligncenter size-full wp-image-92157" src="http://thestylespy.com/wp/wp-content/uploads/Ladder-Back-Shaker-Knit-Pullover-Sweater-Front.jpeg" alt="Ladder Back Shaker Knit Pullover Sweater Front" width="630" height="788" srcset="http://thestylespy.com/wp/wp-content/uploads/Ladder-Back-Shaker-Knit-Pullover-Sweater-Front.jpeg 630w, http://thestylespy.com/wp/wp-content/uploads/Ladder-Back-Shaker-Knit-Pullover-Sweater-Front-470x588.jpeg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a></em></p>
<p style="text-align: center;"><em><a href="http://www.express.com/clothing/women/ladder-back-shaker-knit-pullover-sweater/pro/08269511/cat430028"><img class="aligncenter size-full wp-image-92158" src="http://thestylespy.com/wp/wp-content/uploads/Ladder-Back-Shaker-Knit-Pullover-Sweater-Back.jpeg" alt="Ladder Back Shaker Knit Pullover Sweater Back" width="630" height="788" srcset="http://thestylespy.com/wp/wp-content/uploads/Ladder-Back-Shaker-Knit-Pullover-Sweater-Back.jpeg 630w, http://thestylespy.com/wp/wp-content/uploads/Ladder-Back-Shaker-Knit-Pullover-Sweater-Back-470x588.jpeg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a><a href="http://www.express.com/clothing/women/ladder-back-shaker-knit-pullover-sweater/pro/08269511/cat430028" target="_blank">Ladder Back Shaker Knit Pullover Sweater</a>, $49.90 CAD, Express</em></p>
<p style="text-align: center;"><em><a href="http://www.nastygal.com/product/just-like-honey-oversized-sweater "><img class="aligncenter size-full wp-image-92159" src="http://thestylespy.com/wp/wp-content/uploads/Just-Like-Honey-Oversized-Sweater-Front.jpg" alt="Just Like Honey Oversized Sweater Front" width="630" height="947" srcset="http://thestylespy.com/wp/wp-content/uploads/Just-Like-Honey-Oversized-Sweater-Front.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Just-Like-Honey-Oversized-Sweater-Front-470x706.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a></em></p>
<p style="text-align: center;"><em><a href="http://www.nastygal.com/product/just-like-honey-oversized-sweater "><img class="aligncenter size-full wp-image-92160" src="http://thestylespy.com/wp/wp-content/uploads/Just-Like-Honey-Oversized-Sweater-back.jpg" alt="Just Like Honey Oversized Sweater back" width="630" height="947" srcset="http://thestylespy.com/wp/wp-content/uploads/Just-Like-Honey-Oversized-Sweater-back.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Just-Like-Honey-Oversized-Sweater-back-470x706.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a><a href="http://www.nastygal.com/product/just-like-honey-oversized-sweater" target="_blank">Just Like Honey Oversized Sweater</a>, $166 CAD, Nasty Gal</em></p>
<p style="text-align: center;"><em><a href="http://www.nastygal.com/product/baby-come-back-knit-sweater"><img class="aligncenter size-full wp-image-92161" src="http://thestylespy.com/wp/wp-content/uploads/Nasty-Gal-Baby-Come-Back-Knit-Sweater-Front.jpg" alt="Nasty Gal Baby Come Back Knit Sweater Front" width="630" height="947" srcset="http://thestylespy.com/wp/wp-content/uploads/Nasty-Gal-Baby-Come-Back-Knit-Sweater-Front.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Nasty-Gal-Baby-Come-Back-Knit-Sweater-Front-470x706.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a></em></p>
<p style="text-align: center;"><em><a href="http://www.nastygal.com/product/baby-come-back-knit-sweater"><img class="aligncenter size-full wp-image-92162" src="http://thestylespy.com/wp/wp-content/uploads/Nasty-Gal-Baby-Come-Back-Knit-Sweater-Back.jpg" alt="Nasty Gal Baby Come Back Knit Sweater Back" width="630" height="947" srcset="http://thestylespy.com/wp/wp-content/uploads/Nasty-Gal-Baby-Come-Back-Knit-Sweater-Back.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Nasty-Gal-Baby-Come-Back-Knit-Sweater-Back-470x706.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a><a href="http://www.nastygal.com/product/baby-come-back-knit-sweater" target="_blank">Nasty Gal Baby Come Back Knit Sweater</a>, $63 CAD, Nasty Gal</em></p>
<p style="text-align: center;"><em><a href="http://www.clubmonaco.ca/product/index.jsp?productId=106635876&amp;prodFindSrc=search"><img class="aligncenter size-full wp-image-92163" src="http://thestylespy.com/wp/wp-content/uploads/Jayna-Cashmere-Sweater-Front.jpeg" alt="Jayna Cashmere Sweater Front" width="630" height="630" srcset="http://thestylespy.com/wp/wp-content/uploads/Jayna-Cashmere-Sweater-Front.jpeg 630w, http://thestylespy.com/wp/wp-content/uploads/Jayna-Cashmere-Sweater-Front-470x470.jpeg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a></em></p>
<p style="text-align: center;"><em><a href="http://www.clubmonaco.ca/product/index.jsp?productId=106635876&amp;prodFindSrc=search"><img class="aligncenter size-full wp-image-92164" src="http://thestylespy.com/wp/wp-content/uploads/Jayna-Cashmere-Sweater-Back.jpeg" alt="Jayna Cashmere Sweater Back" width="630" height="630" srcset="http://thestylespy.com/wp/wp-content/uploads/Jayna-Cashmere-Sweater-Back.jpeg 630w, http://thestylespy.com/wp/wp-content/uploads/Jayna-Cashmere-Sweater-Back-470x470.jpeg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a><a href="http://www.clubmonaco.ca/product/index.jsp?productId=106635876&amp;prodFindSrc=search" target="_blank">Jayna Cashmere Sweater</a>, $298 CAD, Club Monaco</em></p>
<p style="text-align: center;"><em><a href="https://www.aritzia.com/en/product/moulton-dress/60137.html?dwvar_60137_color=1274"><img class="aligncenter size-full wp-image-92165" src="http://thestylespy.com/wp/wp-content/uploads/Moulton-Dress-Front.jpg" alt="Moulton Dress Front" width="630" height="860" srcset="http://thestylespy.com/wp/wp-content/uploads/Moulton-Dress-Front.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Moulton-Dress-Front-470x642.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a></em></p>
<p style="text-align: center;"><em><a href="https://www.aritzia.com/en/product/moulton-dress/60137.html?dwvar_60137_color=1274"><img class="aligncenter size-full wp-image-92166" src="http://thestylespy.com/wp/wp-content/uploads/Moulton-Dress-Back.jpg" alt="Moulton Dress Back" width="630" height="860" srcset="http://thestylespy.com/wp/wp-content/uploads/Moulton-Dress-Back.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Moulton-Dress-Back-470x642.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a><a href="https://www.aritzia.com/en/product/moulton-dress/60137.html?dwvar_60137_color=1274" target="_blank">Wilfred Free Moulton Dress</a>, $37.50 CAD, Aritzia</em></p>
<p style="text-align: center;"><em><a href="https://www.aritzia.com/en/product/lemarshal-sweater/60330.html?dwvar_60330_color=7325"><img class="aligncenter size-full wp-image-92167" src="http://thestylespy.com/wp/wp-content/uploads/Lemarshal-Sweater-Front.jpg" alt="Lemarshal Sweater Front" width="630" height="860" srcset="http://thestylespy.com/wp/wp-content/uploads/Lemarshal-Sweater-Front.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Lemarshal-Sweater-Front-470x642.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a></em></p>
<p style="text-align: center;"><em><a href="https://www.aritzia.com/en/product/lemarshal-sweater/60330.html?dwvar_60330_color=7325"><img class="aligncenter size-full wp-image-92168" src="http://thestylespy.com/wp/wp-content/uploads/Lemarshal-Sweater-Back.jpg" alt="Lemarshal Sweater Back" width="630" height="860" srcset="http://thestylespy.com/wp/wp-content/uploads/Lemarshal-Sweater-Back.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Lemarshal-Sweater-Back-470x642.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a><a href="https://www.aritzia.com/en/product/lemarshal-sweater/60330.html?dwvar_60330_color=7325" target="_blank">Wilfred Lemarshal Sweater</a>, $59.99 CAD, Aritzia </em></p>
<p><em>Follow Courtney on </em><a href="https://twitter.com/kourtschu" target="_blank"><em>Twitter</em></a><em> and </em><a href="https://instagram.com/kourtschu" target="_blank"><em>Instagram</em></a></p>
<p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
        #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
        /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
           We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//thestylespy.us2.list-manage.com/subscribe/post?u=a1ebdd72a214273342f2aa3a3&amp;id=43c50780c7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
        <label for="mce-EMAIL">Let&#8217;s be inbox official. Sign up for our weekly newsletter. </label><br />
        <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1ebdd72a214273342f2aa3a3_43c50780c7" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<div id='pressboard-ad-sponsorship-msg'></div>
												<p class="tags"><a href="http://thestylespy.com/tag/sweaters/" rel="tag">sweaters</a>, <a href="http://thestylespy.com/tag/trend-report-2/" rel="tag">trend report</a></p>					</div>
				
				</div>
			
			</div>
				
				
	<footer>
						<ul class="sharing">
					<li class="pin">
				<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthestylespy.com%2F2017%2F01%2Fput-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin%2F&media=http://thestylespy.com/wp/wp-content/uploads/Just-Like-Honey-Oversized-Sweater-back.jpg&description=These gorgeous draped sweaters with their unique cuts flash a glimpse of skin that looks elegant, effortless and alluring. Available in everything from a casual knit crop to a luxurious cashmere, these gorgeous new necklines will have you longing for sweater weather all year round." class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
			</li>
					<li class="tw">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://thestylespy.com/2017/01/put-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin/" data-counturl="http://thestylespy.com/2017/01/put-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin/" data-text="Put Your Back Into It: 7 Beautifully Draped Sweaters That Show Some Skin">Tweet</a>
			</li>
			<li class="fb">
				<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fthestylespy.com%2F2017%2F01%2Fput-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin%2F&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
			</li>
			<li class="comment">
				<a href="http://thestylespy.com/2017/01/put-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin/#respond">Comment on this</a>			</li>
		</ul>
			</footer>
	
	
			
							
				<div class="related">
					<h2>Related Posts</h2>
					<ul>
					
									
						<li id="post-92043">
					
														<a href="http://thestylespy.com/2017/01/midi-madness-the-new-ankle-boot/">
							<img src='/image/92048:w150:h100:mc/lost-pyramid-chelsea-boot.jpg' alt=''  width='150' height='100'  />							</a>
													
							<h3>
							<a href="http://thestylespy.com/2017/01/midi-madness-the-new-ankle-boot/" title="Permalink to Midi Madness: The New Ankle Boot?" rel="bookmark">Midi Madness: The New Ankle Boot?</a>
							</h3>
							
						</li>
							
										
						<li id="post-91116">
					
														<a href="http://thestylespy.com/2016/10/6-fashion-and-beauty-trends-to-steal-from-korea/">
							<img src='/image/91117:w150:h100:mc/korean-basics.jpg' alt=''  width='150' height='100'  />							</a>
													
							<h3>
							<a href="http://thestylespy.com/2016/10/6-fashion-and-beauty-trends-to-steal-from-korea/" title="Permalink to 6 Fashion And Beauty Trends To Steal From Korea" rel="bookmark">6 Fashion And Beauty Trends To Steal From Korea</a>
							</h3>
							
						</li>
							
										
						<li id="post-90993">
					
														<a href="http://thestylespy.com/2016/10/trend-alert-how-to-wear-faux-fur/">
							<img src='/image/90994:w150:h100:mc/shaggy-faux-fur-vest-f21.jpg' alt=''  width='150' height='100'  />							</a>
													
							<h3>
							<a href="http://thestylespy.com/2016/10/trend-alert-how-to-wear-faux-fur/" title="Permalink to Trend Alert: How To Wear Faux Fur" rel="bookmark">Trend Alert: How To Wear Faux Fur</a>
							</h3>
							
						</li>
							
										
						<li id="post-90255">
					
														<a href="http://thestylespy.com/2016/09/trend-to-try-ankle-strap-flats/">
							<img src='/image/90262:w150:h100:mc/lace-flats-with-ankle-strap.jpg' alt=''  width='150' height='100'  />							</a>
													
							<h3>
							<a href="http://thestylespy.com/2016/09/trend-to-try-ankle-strap-flats/" title="Permalink to Trend To Try: Ankle Strap Flats" rel="bookmark">Trend To Try: Ankle Strap Flats</a>
							</h3>
							
						</li>
							
											
					</ul>
				</div>
				
			<div class="banner">
				<script type="text/javascript">
				//<![CDATA[
				if (typeof MUNIVERSAL !== "undefined") {
				MUNIVERSAL.spot({ position: "atf_rt", width: 468, height: 60 });
				}
				//]]>
				</script>
			</div>

			<section id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/put-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thestylespy.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92154' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="96db665c0e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>			</form>
			</div><!-- #respond -->
	
</section>

				
		</article>
		
			
	<nav class="paging">
			</nav>
    
</section>

<aside id="sidebar">
<!-- Shopbop Widget v2.0.2 -->
<!-- Shopbop Widget PostID: 92154 -->
<!-- Shopbop Widget Path: http://thestylespy.com/2017/01/put-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin/ -->
<div id="shopbop-core-widget" class="shopbop-core-widget" style="width: auto; max-width: 350px">
	<div class="shopbop--widget-wrapper shopbop-widget-theme-light">

	    		<div class="shopbop-widget-header">
			<div class="shopbop-widget-marketing-message shopbop-product-dynamic-link">
								    <p>Fast Free Shipping Worldwide</p><p><img src="https://shopbop.sp1.convertro.com/view/vt/v1/shopbop/1/cvo.gif?cvosrc=organic%20nonbrand.bing.shopbop.com%252Fc%252Fwomens-flats" /></p>							</div>
			<a class="shopbop-product-link shopbop-widget-logo-anchor" href="http://www.shopbop.com/actions/designerindex/viewAllDesigners.action" target="_blank" rel="nofollow">
		        <div class="shopbop-widget-logo">Shopbop.com</div>
		    </a>
		</div>
	    	    	    		<div class="shopbop-clearfix shopbop-widget-heading start-open">
			<a href="#">JUST ARRIVED</a>

		</div>
		<div class="shopbop-widget-panel shopbop-widget-carousel">
			<ul>
					                <li>
				        <a class="shopbop-product-link" href="https://www.shopbop.com/lace-paneled-blouse-sonia-by/vp/v=1/1585021594.htm?&amp;extid=wordpress-SONIR30243" target="_blank" rel="nofollow">
				            <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/sonir/sonir3024312397/sonir3024312397_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
						    <span class="shopbop-widget-carousel-mask"></span>
				        </a>
                        <div class="shopbop-widget-carousel-description">
                        	<div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="http://www.shopbop.com/soniabysoniarykiel/br/v=1/12043.htm" target="_blank" rel="nofollow">
                                                                        Sonia by Sonia Rykiel Collection                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/lace-paneled-blouse-sonia-by/vp/v=1/1585021594.htm?&amp;extid=wordpress-SONIR30243" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    						</div>
					    </div>
				    </li>
					                <li>
				        <a class="shopbop-product-link" href="https://www.shopbop.com/embroidered-lips-turtleneck-sweater-sonia/vp/v=1/1560902480.htm?&amp;extid=wordpress-SONIR30245" target="_blank" rel="nofollow">
				            <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/sonir/sonir3024512867/sonir3024512867_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
						    <span class="shopbop-widget-carousel-mask"></span>
				        </a>
                        <div class="shopbop-widget-carousel-description">
                        	<div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="http://www.shopbop.com/soniabysoniarykiel/br/v=1/12043.htm" target="_blank" rel="nofollow">
                                                                        Sonia by Sonia Rykiel New Season                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/embroidered-lips-turtleneck-sweater-sonia/vp/v=1/1560902480.htm?&amp;extid=wordpress-SONIR30245" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    						</div>
					    </div>
				    </li>
					                <li>
				        <a class="shopbop-product-link" href="https://www.shopbop.com/macgill-set-three-j-nyc/vp/v=1/1520543080.htm?&amp;extid=wordpress-THREJ30116" target="_blank" rel="nofollow">
				            <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/threj/threj3011665825/threj3011665825_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
						    <span class="shopbop-widget-carousel-mask"></span>
				        </a>
                        <div class="shopbop-widget-carousel-description">
                        	<div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.shopbop.com/macgill-set-three-j-nyc/vp/v=1/1520543080.htm?&amp;extid=wordpress-THREJ30116" target="_blank" >
                                                                        Get the Look                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/macgill-set-three-j-nyc/vp/v=1/1520543080.htm?&amp;extid=wordpress-THREJ30116" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    						</div>
					    </div>
				    </li>
							</ul>
			<a class="shopbop-widget-carousel-arrow shopbop-widget-carousel-prev" href="#">&lt;</a>
				<a class="shopbop-widget-carousel-arrow shopbop-widget-carousel-next" href="#">&gt;</a>
				<a class="shopbop-widget-carousel-info" target="_blank"></a>
			<div class="shopbop-widget-carousel-pager"></div>
		</div>
			    
	    	    		<div class="shopbop-clearfix shopbop-widget-heading ">
			<a href="#">SHOP SOCKS</a>

		</div>
		<div class="shopbop-widget-panel shopbop-widget-carousel">
			<ul>
			    				    <li>
    					<a class="shopbop-product-link" href="https://www.eastdane.com/optic-socks-hs/vp/v=1/1575314174.htm?&amp;extid=wordpress-HSOCK30149" target="_blank" rel="nofollow">
    					    <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/pcs/products/hsock/hsock3014912464/hsock3014912464_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
    						<span class="shopbop-widget-carousel-mask"></span>
    				    </a>
                        <div class="shopbop-widget-carousel-description">
                        <div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.eastdane.com/optic-socks-hs/vp/v=1/1575314174.htm?&amp;extid=wordpress-HSOCK30149" target="_blank" rel="nofollow">
                                                                             Optic Socks style                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.eastdane.com/optic-socks-hs/vp/v=1/1575314174.htm?&amp;extid=wordpress-HSOCK30149" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    					</div>
    					</div>
				    </li>
						    </ul>
			<a class="shopbop-widget-carousel-arrow shopbop-widget-carousel-prev" href="#">&lt;</a>
			<a class="shopbop-widget-carousel-arrow shopbop-widget-carousel-next" href="#">&gt;</a>
			<a class="shopbop-widget-carousel-info" target="_blank"></a>
			<div class="shopbop-widget-carousel-pager"></div>
		</div>
			    
	    		<div class="shopbop-clearfix shopbop-widget-heading ">
			<a href="#">FEATURED</a>

		</div>
	    		    <div class="shopbop-widget-panel shopbop-widget-promotion-defined  shopbop-product-dynamic-link">
	            <p style="background:url(http://imageshack.com/a/img921/6809/Gi02EK.jpg) no-repeat top left;width:100%; height:100%;text-align:right;color:#ffffff; font:12px arial,sans-serif; font-weight:bold; text-decoration:none; border:0;background-color:transparent;color:#ff8300;position: relative; left: 1px; right: 1px;"><a href="https://plus.google.com/+Shopbop" rel="nofollow" style="text-decoration:none"><span style="color:#ffffff;"><span style="font-family: 'Century Gothic', Verdana, Arial, Helvetica, sans-serif; letter-spacing: 2.5px; text-transform: uppercase; padding-bottom: 20px; padding-top: 110px; padding-left: 20px; padding-right: 5px; font-size: 20px; white-space: nowrap; display: inline-block; outline-width: 0pt; outline-style: none; ">+1</span></span></a><img src="https://shopbop.sp1.convertro.com/view/vt/v1/shopbop/1/cvo.gif?cvosrc=organic%20nonbrand.bing.tan%20boots" /></p>		    </div>
			    
	    		<div class="shopbop-widget-footer">
			<a class="shopbop-product-link" href="http://www.shopbop.com/go/widgets" target="_blank" rel="nofollow">Get this widget&nbsp;
                <span class="shopbop-widget-footer-arrow"></span></a>
		</div>
	    	</div>
                    <script src="http://thestylespy.com/wp/wp-content/plugins/shopbop-widget/views/core_widget_ga.js" type="text/javascript" ></script>
    </div>
<script type="text/javascript">
    /**
     * Sets the global variable to pass the
     * */
     var shopbopProductVaribles = {"affOption":"nothanks","cjPid":"null","cjAid":"11585200"};
</script><div class="widget love-list ">		<div class="content">
            
            <div class="most-viewed">
                <h3>Most Viewed</h3>
                <ol>
                                            <li><span class="num">01</span><a href="http://thestylespy.com/2016/12/glam-alert-a-roundup-of-my-favourite-makeup-and-beauty-sites/">Glam Alert: A Roundup Of My Favourite Makeup And Beauty Sites</a></li>
                                                <li><span class="num">02</span><a href="http://thestylespy.com/2016/12/outfit-inspo-alert-a-roundup-of-the-best-fashion-blogs/">Outfit Inspo Alert: A Roundup Of The Best Fashion Blogs</a></li>
                                                <li><span class="num">03</span><a href="http://thestylespy.com/2017/01/moisturizing-foundations-for-dry-winter-skin/">Moisturizing Foundations For Dry Winter Skin</a></li>
                                                <li><span class="num">04</span><a href="http://thestylespy.com/2017/01/new-clothing-arrivals-to-get-excited-about/">New Clothing Arrivals To Get Excited About</a></li>
                                                <li><span class="num">05</span><a href="http://thestylespy.com/2017/01/5-ways-to-wear-the-trendiest-90s-comeback-the-slip-dress/">5 Ways To Wear The Trendiest 90&#8217;s Comeback: The Slip Dress</a></li>
                                        </ol>
            </div>
            
            <div class="most-commented">
                <h3>Most Commented</h3>
                <ol>
                                            <li><span class="num">01</span><a href="http://thestylespy.com/2016/12/outfit-inspo-alert-a-roundup-of-the-best-fashion-blogs/">Outfit Inspo Alert: A Roundup Of The Best Fashion Blogs</a></li>
                                                <li><span class="num">02</span><a href="http://thestylespy.com/2017/01/ring-in-the-lunar-new-year-with-these-stylishly-lucky-goodies/">Ring In The Lunar New Year With These Stylishly Lucky Goodies</a></li>
                                                <li><span class="num">03</span><a href="http://thestylespy.com/2017/01/8-holistic-health-nutrition-beauty-blogs-to-follow/">8 Holistic Health, Nutrition &#038; Beauty Blogs To Follow</a></li>
                                                <li><span class="num">04</span><a href="http://thestylespy.com/2017/01/ice-ice-baby-winter-whites-looks-youll-love/">Ice Ice Baby: Winter Whites Looks You’ll Love</a></li>
                                                <li><span class="num">05</span><a href="http://thestylespy.com/2017/01/new-clothing-arrivals-to-get-excited-about/">New Clothing Arrivals To Get Excited About</a></li>
                                        </ol>
            </div>
            
            <div class="recent-comments">
                <h3>Recent Comments</h3>
                <ol>
                                            <li>
                            <span class="num">01</span>
                            <span class="comment">
                                <span class="text">For our healthy life we need to keep our body fit, for that we need proper take care our body&hellip;</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2016/10/fitness-trackers-that-are-cute-enough-to-wear-all-day-every-day/comment-page-1/#comment-1622111">Fitness Trackers That Are Cute Enough To Wear All Day, Every Day</a></span>
                            </span>
                        </li>
                                                <li>
                            <span class="num">02</span>
                            <span class="comment">
                                <span class="text">Wow! Fitness tracker with smart watch that is great to use with its beneficial features that great to use and&hellip;</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2016/10/fitness-trackers-that-are-cute-enough-to-wear-all-day-every-day/comment-page-1/#comment-1622110">Fitness Trackers That Are Cute Enough To Wear All Day, Every Day</a></span>
                            </span>
                        </li>
                                                <li>
                            <span class="num">03</span>
                            <span class="comment">
                                <span class="text">i protect my hair whith  the karmin spray heat protector ;)</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2014/07/summer-hair-care-splurge-vs-save/comment-page-1/#comment-1622077">Summer Hair Care: Splurge vs. Save</a></span>
                            </span>
                        </li>
                                                <li>
                            <span class="num">04</span>
                            <span class="comment">
                                <span class="text">When is the COS store in Vancouver will be open?</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2016/06/cos-to-open-in-yorkdale-and-vancouver/comment-page-1/#comment-1620565">COS To Open In Yorkdale and VANCOUVER!</a></span>
                            </span>
                        </li>
                                                <li>
                            <span class="num">05</span>
                            <span class="comment">
                                <span class="text">I'm a stationery enthusiast as well and have started the tradition of doing personalized Christmas cards every year since I&hellip;</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2016/11/the-best-holiday-cards-to-sign-seal-and-deliver-this-season/comment-page-1/#comment-1620292">The Best Holiday Cards To Sign, Seal and Deliver This Season</a></span>
                            </span>
                        </li>
                                        </ol>
            </div>            
        </div>
		</div><div class="widget widget_pretty_pinterest_pins "><h2 class="sidebar-title">Latest Pins on Pinterest</h2>		<style>
		ul#pretty-pinterest-pins-widget{
			list-style-type: none;
		}
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin, ul#pretty-pinterest-pins-widget li.pretty-pinterest-follow-me{
			position: relative;
			margin: 0px 0px 10px 0px;
			list-style-type: none;
			list-style-image: none;
			background: none;
		}
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin div.pretty-pinterest-image{
			background-color: #FFFFFF;
			box-shadow: 0 1px 2px rgba(34, 25, 25, 0.4);
			font-size: 11px;
			text-align: center;
			margin: 0px;
			max-width: 100%;
			width: 150px;			
		}		
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin div.pretty-pinterest-image img{
			width: 100%;
			text-align: left;
			margin: 0px;
		}		
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin div.pretty-pinterest-image a{
			display: block;
			background: none;
			padding: 15px 15px 13px 15px;
			margin: 0px;
		}
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin span{
			display: block;
			padding: 0px;
			margin: 0px;
			text-align: left;
			line-height: 16px;
			background-color: #F2F0F0;
		}
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin span p{
			padding: 4px;
			margin: 0px;
			text-align: center;
			line-height: 14px;
			background-color: #F2F0F0;
			color: #333;
		}
		</style>		
		<ul id="pretty-pinterest-pins-widget">			
						<li class="pretty-pinterest-pin">
					<div class="pretty-pinterest-image">
						<a href="https://www.pinterest.com/pin/198439927311764742/" title="Posted 23 December 2016 | 2:04 am"><img src="https://s-media-cache-ak0.pinimg.com/236x/56/e9/59/56e9598280e810a438a8b1b8a6b0d55b.jpg"></a>
											</div>
				</li>
								<li class="pretty-pinterest-pin">
					<div class="pretty-pinterest-image">
						<a href="https://www.pinterest.com/pin/198439927311764741/" title="Posted 23 December 2016 | 2:04 am"><img src="https://s-media-cache-ak0.pinimg.com/236x/b6/01/da/b601dab7b7ae40c627dfe8af47f3af45.jpg"></a>
											</div>
				</li>
								<li class="pretty-pinterest-pin">
					<div class="pretty-pinterest-image">
						<a href="https://www.pinterest.com/pin/198439927311764739/" title="Posted 23 December 2016 | 2:04 am"><img src="https://s-media-cache-ak0.pinimg.com/236x/a0/b5/fc/a0b5fc6748b22cd930afae899becb642.jpg"></a>
											</div>
				</li>
							<li class="pretty-pinterest-follow-me"><a href="https://pinterest.com/thestylespy/" target="_blank"><img src="https://passets-cdn.pinterest.com/images/follow-on-pinterest-button.png" width="156" height="26" alt="Follow Me on Pinterest" /></a></li>
					
		</ul>				
		</div><div class="widget twitter-widget "><h2 class="sidebar-title">Latest Tweets</h2>
						<ul>
							<li><p class="copy text">New clothing arrivals to get excited about <a href="https://t.co/amZx35fQmx">https://t.co/amZx35fQmx</a> <a href="https://t.co/Ewx5Ocdhh9">https://t.co/Ewx5Ocdhh9</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/822160569667088384">about 19 January 2017</a></p>
							</li>
							<li><p class="copy text">Midi madness: the new ankle boot? <a href="https://t.co/bLWEZP1NTb">https://t.co/bLWEZP1NTb</a> <a href="https://t.co/IrjKeRy6uv">https://t.co/IrjKeRy6uv</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/821769279574069249">about 18 January 2017</a></p>
							</li>
							<li><p class="copy text">The best planners to kick start your 2017 <a href="https://t.co/kECxL6zuAi">https://t.co/kECxL6zuAi</a> <a href="https://t.co/dwCvcY7l6d">https://t.co/dwCvcY7l6d</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/821468474329415681">about 17 January 2017</a></p>
							</li>
							<li><p class="copy text">6 robe coats that make staying warm a cinch <a href="https://t.co/8LIvvep3fM">https://t.co/8LIvvep3fM</a> <a href="https://t.co/ftTZYxYLg4">https://t.co/ftTZYxYLg4</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/821085975174676481">about 16 January 2017</a></p>
							</li>
							<li><p class="copy text">Ice ice baby: winter whites looks you’ll love via <a href="https://twitter.com/kourtschu">@kourtschu</a> <a href="https://t.co/z9exvwJrPZ">https://t.co/z9exvwJrPZ</a> <a href="https://t.co/eaPvD1TtKE">https://t.co/eaPvD1TtKE</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/821056985156173824">about 16 January 2017</a></p>
							</li>
						</ul>
						<p class="caption"><a href="http://twitter.com/thestylespy">&raquo; Follow The Style Spy on Twitter</a></p></div><div class="widget widget_ns_mailchimp "><h2 class="sidebar-title">Let&#039;s Be Inbox Official </h2><form class="fancy-textbox" action="/2017/01/put-your-back-into-it-7-beautifully-draped-sweaters-that-show-some-skin/" id="ns_widget_mailchimp_form-5" method="post"><fieldset><label class="screen-reader-text">Enter Email Address</label><input type="hidden" name="ns_mc_number" value="5" /><input type="text" name="ns_widget_mailchimp_email" /><input class="button" type="image" src="http://thestylespy.com/wp/wp-content/themes/thestylespy/img/blank.png" name="Join now!" alt="Join now!" /></fieldset></form><script type="text/javascript"> jQuery('#ns_widget_mailchimp_form-5').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-5", "cookie_value" : "84210c889cd2d3f36a39f9187eb791f4", "loader_graphic" : "http://thestylespy.com/wp/wp-content/themes/thestylespy/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script></div><div class="widget widget_text banner"><h2 class="sidebar-title">COPA Medallion</h2>			<div class="textwidget"><p style="text-align: center">
<a href="http://www.canadianonlinepublishingawards.com/2011/winners.shtml" target="_blank"><img src="http://thestylespy.com/wp/wp-content/uploads/COPA_Silver_Medallion-small1.png" alt="Canadian Online Publishing Awards Silver 2011" /></a>
</p></div>
		</div><div class="widget widget_text ">			<div class="textwidget"><p style="text-align: center">
<a href="http://thestylespy.com/about-thestylespy/erica-lam/" target="_blank"><img src="http://thestylespy.com/wp/wp-content/uploads/15_00390-06-Badges_EN-150x150-Circle.png" alt="Team Telus Advocate" /></a>
</p>
</div>
		</div></aside>


</div>
<div id="footerad" class="banner" style="text-align: center;">
	<script type="text/javascript">
		//<![CDATA[
        if (typeof MUNIVERSAL !== "undefined") {
		MUNIVERSAL.spot({ position: "atf", width: 728, height: 90 });
        }
		//]]>
	</script>
</div>
<footer>
    <ul id="menu-footer" class="menu"><li id="menu-item-5978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5978"><a href="http://thestylespy.com/about-thestylespy/">Who We Are<span class="sep">|</span></a></li>
<li id="menu-item-5979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5979"><a href="/press/">Press<span class="sep">|</span></a></li>
<li id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5981"><a href="http://thestylespy.com/terms-conditions/">Terms &#038; Conditions<span class="sep">|</span></a></li>
<li id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a href="http://thestylespy.com/privacy-policy/">Privacy Policy<span class="sep">|</span></a></li>
<li id="menu-item-5983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a href="http://thestylespy.com/contact-us/">Contact<span class="sep">|</span></a></li>
</ul>    <p class="msg">All contents © 2015. thestylespy.com. All rights reserved.</p>
</footer>

<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

<script type="text/javascript" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=131162";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='http://thestylespy.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
</body>

</html>