
<!DOCTYPE html>
<html lang="en-US">
<head>
	<title>Where to Buy Grad Dresses in Vancouver | The Style Spy</title>
	
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta charset="UTF-8" />
	<meta name="p:domain_verify" content="c4bc7317514622a246c4828c4d55fb1b" />
	<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1" />
	<link rel="shortcut icon" href="/favicon.ico" />

	<meta name="theme-color" content="#ff0072">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	

	<link rel="stylesheet" type="text/css" media="all" href="http://thestylespy.com/wp/wp-content/themes/thestylespy/css/main.min.css" />

	
	<link rel="pingback" href="http://thestylespy.com/wp/xmlrpc.php" />
	
	<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<link rel="stylesheet" type="text/css" media="all" href="http://thestylespy.com/wp/wp-content/themes/thestylespy/css/main-ie.css" />
	<![endif]-->

	
<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[45,108] -->
<meta name="description"  content="We've pulled together a list of the best shops to find grad dresses in Vancouver." />

<meta name="keywords"  content="dress shopping,vancouver shopping,where to buy a grad dress vancouver,after five,bryan\'s bride,ever new,front &amp; company,metropolis at metrotown,mine &amp; yours,oakridge mall,pacific centre,richmond centre mall,tiffany\'s bridal,vancouver" />

<link rel="canonical" href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Style Spy &raquo; Feed" href="http://thestylespy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Style Spy &raquo; Comments Feed" href="http://thestylespy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Style Spy &raquo; Where to Buy Grad Dresses in Vancouver Comments Feed" href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thestylespy.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Shopbop-widget-customjs-css'  href='http://thestylespy.com/wp/wp-content/plugins/shopbop-widget/css/public_widget.css?where=blog&#038;modified=20140201&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pinterest-pinboard-widget-style-css'  href='http://thestylespy.com/wp/wp-content/plugins/pinterest-pinboard-widget/style.css?v=1&#038;ver=4.7.2' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=131162";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='http://thestylespy.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-content/themes/thestylespy/js/main.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-content/plugins/shopbop-widget/js/lib/jquery.carouFredSel-6.1.0-packed.js?where=blog&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-content/plugins/shopbop-widget/js/public_widget.js?where=blog&#038;modified=20140201&#038;ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://thestylespy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestylespy.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestylespy.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fresh, Unexpected Takes On The Off-Shoulder Trend' href='http://thestylespy.com/2017/03/fresh-unexpected-takes-on-the-off-shoulder-trend/' />
<link rel='next' title='Vancouver COS Store Opens In Gastown' href='http://thestylespy.com/2017/03/vancouver-cos-store-opens-in-gastown/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://thestylespy.com/?p=61630' />
<link rel="alternate" type="application/json+oembed" href="http://thestylespy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestylespy.com%2F2017%2F03%2Fwhere-to-buy-grad-dresses-in-vancouver%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thestylespy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestylespy.com%2F2017%2F03%2Fwhere-to-buy-grad-dresses-in-vancouver%2F&#038;format=xml" />
	
	<script src="http://thestylespy.com/wp/wp-content/themes/thestylespy/js/jquery.blockui-2.33.min.js"></script>
	<script src="http://thestylespy.com/wp/wp-content/themes/thestylespy/js/jquery.form.js"></script>
	<script src="http://thestylespy.com/wp/wp-content/themes/thestylespy/js/jquery.cookie.min.js"></script>
	<script src="http://thestylespy.com/wp/wp-content/themes/thestylespy/js/jquery.colorbox-min.js"></script>
		<script src="http://cdn.adgear.com/a/mediative/muniversal.js" type="text/javascript"></script>
	<script src="http://cdn.mediative.ca/a/mediative/sites/thestylespy.js" type="text/javascript"></script>
	<script type="text/javascript">
	//<![CDATA[
		MEDIATIVE_DEBUG = true;
		if (typeof MUNIVERSAL !== "undefined") {
	MUNIVERSAL.setPage("ros");
	}
	//]]>
	</script>
	</head>

<body class="post-template-default single single-post postid-61630 single-format-image where-to-buy-grad-dresses-in-vancouver">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1571034-2', 'auto');
  ga('send', 'pageview');

</script>

<a id="top"></a>

<a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>

<header class="primary">
	<div class="banner">
		<script type="text/javascript">
		//<![CDATA[
		if (typeof MUNIVERSAL !== "undefined") {
		MUNIVERSAL.spot({ position: "atf", width: 728, height: 90 });
		}
		//]]>
		</script>
	</div>
	
	<div id="burger" class="">
		<span class="burger-line bread top"></span>
		<span class="burger-line meat"></span>
		<span class="burger-line bread bottom"></span>
	</div>

	<div class="menu-sharing-wrapper">
		

        <div class="menu-sharing">
            <ul id="menu-header" class="menu"><li id="menu-item-66320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66320"><a href="http://thestylespy.com/category/fashion-2/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-66325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66325"><a href="http://thestylespy.com/category/trend-report/">Trend Report</a></li>
	<li id="menu-item-66324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66324"><a href="http://thestylespy.com/category/fashion-2/style-tips/">Styling Tips</a></li>
	<li id="menu-item-66323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66323"><a href="http://thestylespy.com/category/fashion-2/sales-and-deals/">Steals &#038; Deals</a></li>
	<li id="menu-item-66322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66322"><a href="http://thestylespy.com/category/fashion-2/our-obsessions/">Obsessions</a></li>
	<li id="menu-item-66331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66331"><a href="http://thestylespy.com/category/stores/">Stores</a></li>
	<li id="menu-item-66321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66321"><a href="http://thestylespy.com/category/fashion-2/industry-insider/">Industry Insider</a></li>
	<li id="menu-item-5972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5972"><a href="/category/girl-of-the-week/">Girl of the Week</a></li>
</ul>
</li>
<li id="menu-item-66319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66319"><a href="http://thestylespy.com/category/beauty-report/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-66328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66328"><a href="http://thestylespy.com/category/beauty-report/makeup-report/">Makeup</a></li>
	<li id="menu-item-66330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66330"><a href="http://thestylespy.com/category/beauty-report/skincare-report/">Skincare</a></li>
	<li id="menu-item-66326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66326"><a href="http://thestylespy.com/category/beauty-report/hair-2/">Hair</a></li>
	<li id="menu-item-66327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66327"><a href="http://thestylespy.com/category/beauty-report/how-to-beauty-report/">How To</a></li>
	<li id="menu-item-66329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66329"><a href="http://thestylespy.com/category/beauty-report/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-80711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80711"><a href="http://thestylespy.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-80712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80712"><a href="http://thestylespy.com/category/living/home/">Home</a></li>
	<li id="menu-item-80715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80715"><a href="http://thestylespy.com/category/living/wellness/">Wellness</a></li>
	<li id="menu-item-80714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80714"><a href="http://thestylespy.com/category/living/travel/">Travel</a></li>
</ul>
</li>
</ul>
            <div class="search">
            <form class="fancy-textbox" role="search" method="get" id="searchform" action="/">
			    <fieldset>
			        <label class="screen-reader-text" for="s" style="display: none;">Search</label>
			        <input type="text" value="" name="s" id="s" class="dim">
			        <input type="image" src="/wp/wp-content/themes/thestylespy/img/blank.png" alt="Find" class="button find">
			    </fieldset>
			</form>
			</div>

            <ul class="social">
			<li><a href="#newsletter_subscribe" class="newsletter">Subscribe</a></li>
			<li><a href="http://www.facebook.com/thestylespy" class="fb">Facebook</a></li>
			<li><a href="http://twitter.com/thestylespy" class="tw">Twitter</a></li>
			<li><a href="http://pinterest.com/thestylespy/" class="pinterest">Pinterest</a></li>
			<li><a href="http://instagram.com/thestylespy" class="instagram">Instagram</a></li>
			</ul>



        </div>
    </div>
</header>

<header class="secondary">
		<div class="site-title"><a href="/">The Style Spy</a></div>
	
	
	<div id="newsletter_subscribe" class="newsletter">
		<form method="post" action="">
			<h2>Sign up for our Newsletter</h2>
			<fieldset>
				<label for="news-email-head" class="screen-reader-text">Enter Email Address</label>
				<input type="text" id="news-email-head" name="ss_mc_email" />
				<input type="hidden" name="ss_mc_editions[]" value="43c50780c7" />
				<input type="image" src="http://thestylespy.com/wp/wp-content/themes/thestylespy/img/blank.png" alt="Go" class="button go" />
			</fieldset>
		</form>
	</div>
</header>

<div id="main">
	
<section id="content" class="narrow">

			
		<article id="post-61630" class="post-61630 post type-post status-publish format-image has-post-thumbnail hentry category-stores tag-after-five tag-bryans-bride tag-ever-new tag-front-company tag-metropolis-at-metrotown tag-mine-yours tag-oakridge-mall tag-pacific-centre tag-richmond-centre-mall tag-tiffanys-bridal tag-vancouver post_format-post-format-image">
		
			<div class="cats">
				<a href="http://thestylespy.com/category/stores/" rel="category tag">Stores</a>			</div>
			
			<div class="post-wrap">
		
				<div class="content">
				
					<div class="entry-meta">
						<span class="meta-avatar">
						<img src='/image/69973:w50:h50:mc/janbw.jpg' alt=''  width='50' height='50'  />						</span>
						<span class="meta-date">Mar 15, 2017</span><br />
						<span class="meta-author"><a href="http://thestylespy.com/author/jan-tong/" title="Posts by Jan Tong" rel="author">Jan Tong</a></span>
						</span>
											</div>
					
					<h1 class="entry-title">					<a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/" title="Permalink to Where to Buy Grad Dresses in Vancouver" rel="bookmark">Where to Buy Grad Dresses in Vancouver</a>
					</h1>			
					<div class="copy">
												<h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p><em>Posted updated: March 2017</em></p>
<p><img src="http://thestylespy.com/wp/wp-content/uploads/Vancouver-Grad-Dress-Guide-1.jpg" alt="" width="630" height="630" class="aligncenter size-full wp-image-92748" srcset="http://thestylespy.com/wp/wp-content/uploads/Vancouver-Grad-Dress-Guide-1.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Vancouver-Grad-Dress-Guide-1-470x470.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p style="text-align: left;">Grad dress shopping is a rite of passage. For some, it&#8217;s your first important &#8220;grown-up&#8221; dress. It&#8217;s also your chance to get totally glamorous to celebrate the end of high school. If you&#8217;re on the hunt for an Oscar-worthy gown to wow the class of 2017, be sure to check out these dress shops in Vancouver. There are plenty of beautiful off-the-rack options to be found at a variety of price points. If you&#8217;re worried that you and your homeroom frenemy might show up in the same dress, don&#8217;t forget to ask if the store will let you register your dress and school so you&#8217;re purchasing a dress that no one else will have come grad night (fashion crisis averted!)</p>
<p>Now, grab your mom and your bestest gal pals and hit the ground running to find that perfect dress. Here’s where to shop for dresses in Vancouver. Don&#8217;t forget to download <strong>THE STYLE SPY GRAD GUIDE </strong><strong>2017</strong> (below). It&#8217;s your complete guide to finding your dream dress and a hair and makeup artist to pull your grad look all together!</p>
<p><img class="aligncenter size-full wp-image-92581" src="http://thestylespy.com/wp/wp-content/uploads/Prom-Dresses-Vancouver.jpg" alt="" width="630" height="630" srcset="http://thestylespy.com/wp/wp-content/uploads/Prom-Dresses-Vancouver.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Prom-Dresses-Vancouver-470x470.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p><strong><a href="http://www.thebay.com/webapp/wcs/stores/servlet/en/thebay/brand/TOPSHOP/womens-apparel/party-dresses?sre=TS_HERO_PROM">TOPSHOP</a>, Hudson&#8217;s Bay Downtown Vancouver and Richmond Centre Mall:</strong> You&#8217;ll find a fun collection of cocktail party dresses &#8211; think flirty midi-length dresses that you can seriously dance in. This season, you&#8217;ll find sparkly black sequins, metallic jacquard patterns, delicate lace and on trend ruffle details. TOPSHOP also offers a free personal shopping experience &#8211; book an appointment to get grad ready, cause you&#8217;ll find all your grad accessories there too.</p>
<p><img class="aligncenter size-full wp-image-92594" src="http://thestylespy.com/wp/wp-content/uploads/Prom-Dresses-Vancouver-1.jpg" alt="" width="630" height="630" srcset="http://thestylespy.com/wp/wp-content/uploads/Prom-Dresses-Vancouver-1.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Prom-Dresses-Vancouver-1-470x470.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p><strong><a href="http://www.forevernew.com.au/formal-soiree" target="_blank">Ever New</a>, Pacific Centre, Vancouver and Richmond Centre Mall, Richmond</strong> &#8211; If you&#8217;re looking for embellishments, bardot necklines, hi-lo hemlines or water colour prints, Ever New will have you covered. This Australian fashion retailer has a ton of grad-worthy dresses that are soft, feminine and pretty.</p>
<p><img class="aligncenter size-full wp-image-92601" src="http://thestylespy.com/wp/wp-content/uploads/Vancouver-Grad-Dresses-3.jpg" alt="" width="630" height="630" srcset="http://thestylespy.com/wp/wp-content/uploads/Vancouver-Grad-Dresses-3.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Vancouver-Grad-Dresses-3-470x470.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p><strong><a href="http://ca.afterfivefashion.com/c71524/prom.html" target="_blank">After Five</a>, Oakridge Mall, Vancouver</strong>&#8211; Looking for a dress with tulle and sparkles? After Five will make your prom princess dreams come true. The more glitter the better, right? You&#8217;ll have so many brands to choose from, including Jovani, La Femme, Mon Cheri, Scala and Sherri Hill.</p>
<p><a href="http://www.tiffanybridal.ca/grad-dresses?cpage1=6&amp;search_type=&amp;search_title=&amp;cpage1=5" target="_blank"><img class="aligncenter size-full wp-image-92597" src="http://thestylespy.com/wp/wp-content/uploads/Tiffany-Bridal-Prom.jpg" alt="" width="630" height="945" srcset="http://thestylespy.com/wp/wp-content/uploads/Tiffany-Bridal-Prom.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Tiffany-Bridal-Prom-470x705.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></a></p>
<p><a href="http://www.tiffanybridal.ca/"><strong>Tiffany Bridal</strong></a><strong>,  East Hastings Street, Vancouver</strong> &#8211; Tons of floor weeping gowns to choose from. If you&#8217;re looking for a celebrity-inspired fashion forward dress, this is your place to find it. The staff here are super friendly and knowledgable, so don&#8217;t be afraid to ask for help. There&#8217;s also large mirrors for you check out the dress from all angles.</p>
<p><img class="aligncenter size-full wp-image-92588" src="http://thestylespy.com/wp/wp-content/uploads/Jovani-Prom-Dresses.jpg" alt="" width="630" height="630" srcset="http://thestylespy.com/wp/wp-content/uploads/Jovani-Prom-Dresses.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Jovani-Prom-Dresses-470x470.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p><strong><a href="http://brentwoodbridal.com/dresses/prom-dress/">Brentwood Bridal</a>, Brentwood Town Centre, Burnaby</strong> &#8211; This expansive bridal store also caters to grads with a large selection of grad and special occasion dresses. Check out dresses from designers Jovani (above), Blush and Le Gala.</p>
<p><img class="aligncenter size-full wp-image-92611" src="http://thestylespy.com/wp/wp-content/uploads/Bella-Spousa-New-Westminster.jpg" alt="" width="630" height="630" srcset="http://thestylespy.com/wp/wp-content/uploads/Bella-Spousa-New-Westminster.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Bella-Spousa-New-Westminster-470x470.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p><strong><a href="http://www.bellasposa.ca/">Bella Sposa Evening Wear</a>, New Westminster</strong> &#8211; Located on Columbia Street in New Westminster where you&#8217;ll find a host of other bridal and evening gown stores. You&#8217;ll find a wide selection of on-trend floor length gowns, including this stunning silver sequin backless number.</p>
<p><img class="aligncenter size-full wp-image-92619" src="http://thestylespy.com/wp/wp-content/uploads/Champagne-and-Lace-Abbotsford.jpg" alt="" width="630" height="630" srcset="http://thestylespy.com/wp/wp-content/uploads/Champagne-and-Lace-Abbotsford.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Champagne-and-Lace-Abbotsford-470x470.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p><strong><a href="http://champagneandlace.com/">Champagne &amp; Lace</a>, Abbotsford &#8211; </strong>This is the spot to go to in the Fraser Valley, you&#8217;ll find brands like Alyce Paris, Angela &amp; Alison, Blush, J&#8217;adore, Jolene, Ellie Wilde, Mori Lee and La Femme. Off the rack gowns are available, and dresses that need to be ordered can be rushed for an added fee.</p>
<p>On a budget? Don&#8217;t forget to consider and peruse local consignment shops like <strong><a href="http://www.frontandcompany.ca/" target="_blank">Front and Company</a></strong> and <strong><a href="http://www.mineandyours.co/" target="_blank">Mine &amp; Yours</a></strong>. Consignment shops often stock grad appropriate dresses at this time of the year. Typically girls wear these dresses once so chances are you&#8217;ll find a one-of-a-kind frock in near-perfect condition for a fraction of the price.</p>
<h2><strong>Dress Shopping Tips</strong></h2>
<p><strong>PINSPIRATION:</strong> Create a board on your Pinterest app and save looks and styles you like. Get inspiration by referring to your board while you’re shopping.</p>
<p><strong>KEEP IT TIGHT:</strong> If shopping with friends, stick to a tight group of 2 or 3 people to keep the trying on process efficient. Too many opinions can also make the decision even harder!</p>
<p><strong>IN &amp; OUT:</strong> Wear clothes that you can easily slip in and out of like t-shirts and leggings to make changing in the dressing room quick.</p>
<p><strong>GO STRAPLESS:</strong> Wear a strapless nude bra if you’re planning on trying on strapless dresses. This will give you the best look at the dress.</p>
<p><strong>HAIR &amp; MAKEUP:</strong> Make an effort with your hair and makeup so you can see the semi-full effect when you’re trying on dresses.</p>
<p><strong>ALTERATIONS:</strong> Most places offer alterations, just make sure to allow extra time to get your dress fitted to a tee.</p>
<p><strong>SNAP IT:</strong> Take a picture in the dresses you’re seriously considering. Keep a mental note of your top dresses. As you keep trying on new dresses and add a new one for consideration, rank that dress in your top 3, so you can keep your favourite and top choice in mind.</p>
<h2>Download The Style Spy Grad Guide 2017:</h2>
<p><img class="aligncenter size-full wp-image-92740" src="http://thestylespy.com/wp/wp-content/uploads/The-Style-Spy-Grad-Guide.jpg" alt="" width="630" height="351" srcset="http://thestylespy.com/wp/wp-content/uploads/The-Style-Spy-Grad-Guide.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/The-Style-Spy-Grad-Guide-470x262.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>We&#8217;ve put together a comprehensive guide that includes where to dress shop and where to get your hair and makeup done. To get the guide, enter your email address below and check your email for a downloadable link. If you don&#8217;t see the email, please check your junk mail folder or Gmail Promotions Tab.</p>
<p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//thestylespy.us2.list-manage.com/subscribe/post?u=a1ebdd72a214273342f2aa3a3&amp;id=4b15129025" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Send me The Style Spy Grad Guide 2017: </label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1ebdd72a214273342f2aa3a3_4b15129025" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<div id='pressboard-ad-sponsorship-msg'></div>
												<p class="tags"><a href="http://thestylespy.com/tag/after-five/" rel="tag">after five</a>, <a href="http://thestylespy.com/tag/bryans-bride/" rel="tag">bryan's bride</a>, <a href="http://thestylespy.com/tag/ever-new/" rel="tag">ever new</a>, <a href="http://thestylespy.com/tag/front-company/" rel="tag">front &amp; company</a>, <a href="http://thestylespy.com/tag/metropolis-at-metrotown/" rel="tag">metropolis at metrotown</a>, <a href="http://thestylespy.com/tag/mine-yours/" rel="tag">mine &amp; yours</a>, <a href="http://thestylespy.com/tag/oakridge-mall/" rel="tag">oakridge mall</a>, <a href="http://thestylespy.com/tag/pacific-centre/" rel="tag">pacific centre</a>, <a href="http://thestylespy.com/tag/richmond-centre-mall/" rel="tag">richmond centre mall</a>, <a href="http://thestylespy.com/tag/tiffanys-bridal/" rel="tag">tiffany's bridal</a>, <a href="http://thestylespy.com/tag/vancouver/" rel="tag">vancouver</a></p>					</div>
				
				</div>
			
			</div>
				
				
	<footer>
						<ul class="sharing">
					<li class="pin">
				<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthestylespy.com%2F2017%2F03%2Fwhere-to-buy-grad-dresses-in-vancouver%2F&media=http://thestylespy.com/wp/wp-content/uploads/Vancouver-Grad-Dress-Guide.jpg&description=Posted updated: March 2017 Grad dress shopping is a rite of passage. For some, it&amp;#8217;s your first important &amp;#8220;grown-up&amp;#8221; dress. It&amp;#8217;s also your chance to get totally glamorous to celebrate the end of high school. If you&amp;#8217;re on the hunt for an Oscar-worthy gown to..." class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
			</li>
					<li class="tw">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/" data-counturl="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/" data-text="Where to Buy Grad Dresses in Vancouver">Tweet</a>
			</li>
			<li class="fb">
				<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fthestylespy.com%2F2017%2F03%2Fwhere-to-buy-grad-dresses-in-vancouver%2F&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
			</li>
			<li class="comment">
				<a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/#comments">7 Comments</a>			</li>
		</ul>
			</footer>
	
	
			
							
				<div class="related">
					<h2>Related Posts</h2>
					<ul>
					
									
						<li id="post-92751">
					
														<a href="http://thestylespy.com/2017/03/vancouver-cos-store-opens-in-gastown/">
							<img src='/image/92752:w150:h100:mc/cos-vancouver-exterior.jpg' alt=''  width='150' height='100'  />							</a>
													
							<h3>
							<a href="http://thestylespy.com/2017/03/vancouver-cos-store-opens-in-gastown/" title="Permalink to Vancouver COS Store Opens In Gastown" rel="bookmark">Vancouver COS Store Opens In Gastown</a>
							</h3>
							
						</li>
							
										
						<li id="post-91426">
					
														<a href="http://thestylespy.com/2016/11/lighting-the-holiday-tree-at-pacific-centre-the-black-friday-shopping-tips-you-need-to-know/">
							<img src='/image/91455:w150:h100:mc/feature-image-pacific-centre.jpg' alt=''  width='150' height='100'  />							</a>
													
							<h3>
							<a href="http://thestylespy.com/2016/11/lighting-the-holiday-tree-at-pacific-centre-the-black-friday-shopping-tips-you-need-to-know/" title="Permalink to Lighting The Holiday Tree At CF Pacific Centre &#038; The Black Friday Shopping Tips You Need To Know" rel="bookmark">Lighting The Holiday Tree At CF Pacific Centre &#038; The Black Friday Shopping Tips You Need To Know</a>
							</h3>
							
						</li>
							
										
						<li id="post-91140">
					
														<a href="http://thestylespy.com/2016/10/hm-launches-canadian-online-shopping-our-favourite-home-collection-picks/">
							<img src='/image/91141:w150:h100:mc/hmonline.jpg' alt=''  width='150' height='100'  />							</a>
													
							<h3>
							<a href="http://thestylespy.com/2016/10/hm-launches-canadian-online-shopping-our-favourite-home-collection-picks/" title="Permalink to H&#038;M Launches Canadian Online Shopping &#038; Our Favourite Home Collection Picks" rel="bookmark">H&#038;M Launches Canadian Online Shopping &#038; Our Favourite Home Collection Picks</a>
							</h3>
							
						</li>
							
										
						<li id="post-90766">
					
														<a href="http://thestylespy.com/2016/10/go-inside-tsawwassen-mills-bcs-new-hybrid-shopping-centre-win-a-100-gift-card/">
							<img src='/image/90889:w150:h100:mc/processed-with-vsco-with-s2-preset-6.jpg' alt=''  width='150' height='100'  />							</a>
													
							<h3>
							<a href="http://thestylespy.com/2016/10/go-inside-tsawwassen-mills-bcs-new-hybrid-shopping-centre-win-a-100-gift-card/" title="Permalink to Go Inside Tsawwassen Mills: BC&#8217;s New Hybrid Shopping Centre" rel="bookmark">Go Inside Tsawwassen Mills: BC&#8217;s New Hybrid Shopping Centre</a>
							</h3>
							
						</li>
							
											
					</ul>
				</div>
				
			<div class="banner">
				<script type="text/javascript">
				//<![CDATA[
				if (typeof MUNIVERSAL !== "undefined") {
				MUNIVERSAL.spot({ position: "atf_rt", width: 468, height: 60 });
				}
				//]]>
				</script>
			</div>

			<section id="comments">



	<h3 id="comments-title">Reader's Comments</h3>

	
	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-1537724">
		<div id="comment-1537724">
			<div class="comment-meta commentmetadata">
				<span class="comment-author vcard">
					Comment by <cite class="fn"><a href='http://www.blushingdesigns.com' rel='external nofollow' class='url'>Shelley Klassen</a></cite>				</span>
				<span class="meta-sep">|</span>
				<a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/#comment-1537724" title="January 20, 2016 at 3:04 pm">
					Jan 20, 2016				</a>
							</div>
			
						
			<div class="comment-body copy">
				<p>Blushing Boutique at 579 Richards St. Downtown now carries stunning Prom Dresses as well!<br />
Check them out! <a href="http://www.blushingboutique.com" rel="nofollow">http://www.blushingboutique.com</a></p>
								<p class="reply"></p>
			</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1565675">
		<div id="comment-1565675">
			<div class="comment-meta commentmetadata">
				<span class="comment-author vcard">
					Comment by <cite class="fn">Delin</cite>				</span>
				<span class="meta-sep">|</span>
				<a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/#comment-1565675" title="April 8, 2016 at 9:09 pm">
					Apr 8, 2016				</a>
							</div>
			
						
			<div class="comment-body copy">
				<p>Don’t limit yourself to Vancouver’s selection. My niece got her grad-dress from a store in Toronto called Papilio Boutique (<a href="http://www.papilioboutique.com" rel="nofollow">http://www.papilioboutique.com</a>) , they have gorgeous evening gowns!!! She ordered it online and the dress turned out fabulous! Check it out young ladies!</p>
								<p class="reply"></p>
			</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1618375">
		<div id="comment-1618375">
			<div class="comment-meta commentmetadata">
				<span class="comment-author vcard">
					Comment by <cite class="fn"><a href='http://www.parkandfifthco.com' rel='external nofollow' class='url'>Kelly</a></cite>				</span>
				<span class="meta-sep">|</span>
				<a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/#comment-1618375" title="November 14, 2016 at 3:40 pm">
					Nov 14, 2016				</a>
							</div>
			
						
			<div class="comment-body copy">
				<p>We&#8217;ve got a ton of dresses and seperates to check out at our Park &amp; Fifth Co studio in Gastown.<br />
<a href="http://www.parkandfifthco.com" rel="nofollow">http://www.parkandfifthco.com</a></p>
<p>All of our dresses are made here in Vancouver. 🙂</p>
								<p class="reply"></p>
			</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1627602">
		<div id="comment-1627602">
			<div class="comment-meta commentmetadata">
				<span class="comment-author vcard">
					Comment by <cite class="fn">a</cite>				</span>
				<span class="meta-sep">|</span>
				<a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/#comment-1627602" title="March 16, 2017 at 7:56 pm">
					Mar 16, 2017				</a>
							</div>
			
						
			<div class="comment-body copy">
				<p>Last I heard Brentwood bridal had severe water damage to their store and they were going to be closed until further notice. I had a friend of mine call around Feb.</p>
								<p class="reply"></p>
			</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-erica even thread-even depth-1" id="li-comment-1627701">
		<div id="comment-1627701">
			<div class="comment-meta commentmetadata">
				<span class="comment-author vcard">
					Comment by <cite class="fn"><a href='http://www.thestylespy.com' rel='external nofollow' class='url'>Erica Lam</a></cite>				</span>
				<span class="meta-sep">|</span>
				<a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/#comment-1627701" title="March 17, 2017 at 6:08 pm">
					Mar 17, 2017				</a>
							</div>
			
						
			<div class="comment-body copy">
				<p>Just checked &#8211; Brentwood Bridal is indeed re-opened now. Definitely keep them on the list. =)</p>
								<p class="reply"></p>
			</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1627755">
		<div id="comment-1627755">
			<div class="comment-meta commentmetadata">
				<span class="comment-author vcard">
					Comment by <cite class="fn">Jennifer Logan-Manzer</cite>				</span>
				<span class="meta-sep">|</span>
				<a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/#comment-1627755" title="March 18, 2017 at 12:53 pm">
					Mar 18, 2017				</a>
							</div>
			
						
			<div class="comment-body copy">
				<p>This is an awesome post &lt;3 &#8211; I work part-time with Tiffany&#039;s bridal and I took that photo  of twin models that are graduating this year #SayYesToTheProm #ThePromIsOn</p>
								<p class="reply"></p>
			</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-erica even thread-even depth-1" id="li-comment-1627767">
		<div id="comment-1627767">
			<div class="comment-meta commentmetadata">
				<span class="comment-author vcard">
					Comment by <cite class="fn"><a href='http://www.thestylespy.com' rel='external nofollow' class='url'>Erica Lam</a></cite>				</span>
				<span class="meta-sep">|</span>
				<a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/#comment-1627767" title="March 18, 2017 at 3:58 pm">
					Mar 18, 2017				</a>
							</div>
			
						
			<div class="comment-body copy">
				<p>Glad you liked it Jennifer. The two dresses are gorgeous!</p>
								<p class="reply"></p>
			</div>
		</div>

	</li><!-- #comment-## -->
	</ol>

		
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thestylespy.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61630' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="02e17bba69" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
	
</section>

				
		</article>
		
			
	<nav class="paging">
			</nav>
    
</section>

<aside id="sidebar">
<!-- Shopbop Widget v2.0.2 -->
<!-- Shopbop Widget PostID: 61630 -->
<!-- Shopbop Widget Path: http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/ -->
<div id="shopbop-core-widget" class="shopbop-core-widget" style="width: auto; max-width: 350px">
	<div class="shopbop--widget-wrapper shopbop-widget-theme-light">

	    		<div class="shopbop-widget-header">
			<div class="shopbop-widget-marketing-message shopbop-product-dynamic-link">
								    <p>Fast Free Shipping Worldwide</p><p><img src="https://shopbop.sp1.convertro.com/view/vt/v1/shopbop/1/cvo.gif?cvosrc=organic%20nonbrand.bing.shopbop.com%252Fc%252Fwomens-flats" /></p>							</div>
			<a class="shopbop-product-link shopbop-widget-logo-anchor" href="http://www.shopbop.com/actions/designerindex/viewAllDesigners.action" target="_blank" rel="nofollow">
		        <div class="shopbop-widget-logo">Shopbop.com</div>
		    </a>
		</div>
	    	    	    		<div class="shopbop-clearfix shopbop-widget-heading ">
			<a href="#">JUST ARRIVED</a>

		</div>
		<div class="shopbop-widget-panel shopbop-widget-carousel">
			<ul>
					                <li>
				        <a class="shopbop-product-link" href="https://www.shopbop.com/yarn-dyed-puff-sleeve-top/vp/v=1/1504122693.htm?&amp;extid=wordpress-SEAAA20565" target="_blank" rel="nofollow">
				            <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/seaaa/seaaa2056512867/seaaa2056512867_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
						    <span class="shopbop-widget-carousel-mask"></span>
				        </a>
                        <div class="shopbop-widget-carousel-description">
                        	<div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="http://www.shopbop.com/sea/br/v=1/4610.htm" target="_blank" rel="nofollow">
                                                                        Click Here                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/yarn-dyed-puff-sleeve-top/vp/v=1/1504122693.htm?&amp;extid=wordpress-SEAAA20565" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    						</div>
					    </div>
				    </li>
					                <li>
				        <a class="shopbop-product-link" href="https://www.shopbop.com/tiger-tee-zoe-karssen/vp/v=1/1506367844.htm?&amp;extid=wordpress-ZKARS20503" target="_blank" rel="nofollow">
				            <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/zkars/zkars2050322164/zkars2050322164_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
						    <span class="shopbop-widget-carousel-mask"></span>
				        </a>
                        <div class="shopbop-widget-carousel-description">
                        	<div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.shopbop.com/tiger-tee-zoe-karssen/vp/v=1/1506367844.htm?&amp;extid=wordpress-ZKARS20503" target="_blank" rel="nofollow">
                                                                        Buy Tiger Tee from Zoe Karssen                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/tiger-tee-zoe-karssen/vp/v=1/1506367844.htm?&amp;extid=wordpress-ZKARS20503" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    						</div>
					    </div>
				    </li>
					                <li>
				        <a class="shopbop-product-link" href="https://www.shopbop.com/rib-jaymes-dress-rachel-pally/vp/v=1/1550052514.htm?&amp;extid=wordpress-RPALL40570" target="_blank" rel="nofollow">
				            <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/rpall/rpall4057012397/rpall4057012397_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
						    <span class="shopbop-widget-carousel-mask"></span>
				        </a>
                        <div class="shopbop-widget-carousel-description">
                        	<div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.shopbop.com/rib-jaymes-dress-rachel-pally/vp/v=1/1550052514.htm?&amp;extid=wordpress-RPALL40570" target="_blank" rel="nofollow">
                                                                        Jaymes Dress at Shopbop                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/rib-jaymes-dress-rachel-pally/vp/v=1/1550052514.htm?&amp;extid=wordpress-RPALL40570" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    						</div>
					    </div>
				    </li>
							</ul>
			<a class="shopbop-widget-carousel-arrow shopbop-widget-carousel-prev" href="#">&lt;</a>
				<a class="shopbop-widget-carousel-arrow shopbop-widget-carousel-next" href="#">&gt;</a>
				<a class="shopbop-widget-carousel-info" target="_blank"></a>
			<div class="shopbop-widget-carousel-pager"></div>
		</div>
			    
	    	    		<div class="shopbop-clearfix shopbop-widget-heading start-open">
			<a href="#">SHOP LEGGINGS</a>

		</div>
		<div class="shopbop-widget-panel shopbop-widget-carousel">
			<ul>
			    				    <li>
    					<a class="shopbop-product-link" href="https://www.shopbop.com/movement-spirit-legging-free-people/vp/v=1/1505217307.htm?&amp;extid=wordpress-FREEP43427" target="_blank" rel="nofollow">
    					    <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/freep/freep4342712867/freep4342712867_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
    						<span class="shopbop-widget-carousel-mask"></span>
    				    </a>
                        <div class="shopbop-widget-carousel-description">
                        <div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.shopbop.com/movement-spirit-legging-free-people/vp/v=1/1505217307.htm?&amp;extid=wordpress-FREEP43427" target="_blank" >
                                                                            Buy Movement Spirit Leggings from Free People                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/movement-spirit-legging-free-people/vp/v=1/1505217307.htm?&amp;extid=wordpress-FREEP43427" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    					</div>
    					</div>
				    </li>
								    <li>
    					<a class="shopbop-product-link" href="https://www.shopbop.com/rainy-days-tall-band-pant/vp/v=1/1567118663.htm?&amp;extid=wordpress-ZARAT30088" target="_blank" rel="nofollow">
    					    <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/zarat/zarat3008810917/zarat3008810917_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
    						<span class="shopbop-widget-carousel-mask"></span>
    				    </a>
                        <div class="shopbop-widget-carousel-description">
                        <div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.shopbop.com/rainy-days-tall-band-pant/vp/v=1/1567118663.htm?&amp;extid=wordpress-ZARAT30088" target="_blank" rel="nofollow">
                                                                             Rainy Days Tall Band Leggings fashion                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/rainy-days-tall-band-pant/vp/v=1/1567118663.htm?&amp;extid=wordpress-ZARAT30088" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    					</div>
    					</div>
				    </li>
								    <li>
    					<a class="shopbop-product-link" href="https://www.shopbop.com/french-terry-side-lace-leggings/vp/v=1/1523161193.htm?&amp;extid=wordpress-SPLEN42723" target="_blank" rel="nofollow">
    					    <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/splen/splen4272312867/splen4272312867_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
    						<span class="shopbop-widget-carousel-mask"></span>
    				    </a>
                        <div class="shopbop-widget-carousel-description">
                        <div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.shopbop.com/french-terry-side-lace-leggings/vp/v=1/1523161193.htm?&amp;extid=wordpress-SPLEN42723" target="_blank" rel="nofollow">
                                                                            Splendid French Terry Side Lace Up Leggings                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/french-terry-side-lace-leggings/vp/v=1/1523161193.htm?&amp;extid=wordpress-SPLEN42723" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    					</div>
    					</div>
				    </li>
						    </ul>
			<a class="shopbop-widget-carousel-arrow shopbop-widget-carousel-prev" href="#">&lt;</a>
			<a class="shopbop-widget-carousel-arrow shopbop-widget-carousel-next" href="#">&gt;</a>
			<a class="shopbop-widget-carousel-info" target="_blank"></a>
			<div class="shopbop-widget-carousel-pager"></div>
		</div>
			    
	    		<div class="shopbop-clearfix shopbop-widget-heading ">
			<a href="#">FEATURED</a>

		</div>
	    		    <div class="shopbop-widget-panel shopbop-widget-promotion-defined  shopbop-product-dynamic-link">
	            <p style="background:url(http://imageshack.com/a/img923/9656/BUugYj.jpg) no-repeat top left;width:100%; height:100%;text-align:right;color:#ffffff; font:12px arial,sans-serif; font-weight:bold; text-decoration:none; border:0;background-color:transparent;color:#ff8300;position: relative; left: 1px; right: 1px;"><a href="https://plus.google.com/+Shopbop" rel="nofollow" style="text-decoration:none"><span style="color:#ffffff;"><span style="font-family: 'Century Gothic', Verdana, Arial, Helvetica, sans-serif; letter-spacing: 2.5px; text-transform: uppercase; padding-bottom: 20px; padding-top: 110px; padding-left: 20px; padding-right: 5px; font-size: 20px; white-space: nowrap; display: inline-block; outline-width: 0pt; outline-style: none; ">+1</span></span></a><img src="https://shopbop.sp1.convertro.com/view/vt/v1/shopbop/1/cvo.gif?cvosrc=organic%20nonbrand.bing.tan%20boots" /></p>		    </div>
			    
	    		<div class="shopbop-widget-footer">
			<a class="shopbop-product-link" href="http://www.shopbop.com/go/widgets" target="_blank" rel="nofollow">Get this widget&nbsp;
                <span class="shopbop-widget-footer-arrow"></span></a>
		</div>
	    	</div>
                    <script src="http://thestylespy.com/wp/wp-content/plugins/shopbop-widget/views/core_widget_ga.js" type="text/javascript" ></script>
    </div>
<script type="text/javascript">
    /**
     * Sets the global variable to pass the
     * */
     var shopbopProductVaribles = {"affOption":"nothanks","cjPid":"null","cjAid":"11585200"};
</script><div class="widget love-list ">		<div class="content">
            
            <div class="most-viewed">
                <h3>Most Viewed</h3>
                <ol>
                                            <li><span class="num">01</span><a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/">Where to Buy Grad Dresses in Vancouver</a></li>
                                                <li><span class="num">02</span><a href="http://thestylespy.com/2017/02/my-travel-essentials/">My Travel Essentials</a></li>
                                                <li><span class="num">03</span><a href="http://thestylespy.com/2017/02/5-modern-appliances-to-update-your-space/">5 Modern Appliances To Update Your Space</a></li>
                                                <li><span class="num">04</span><a href="http://thestylespy.com/2017/03/trend-report-rock-the-mini-skirt-this-season/">Trend Report: Rock The Mini Skirt This Season</a></li>
                                                <li><span class="num">05</span><a href="http://thestylespy.com/2017/02/tried-tested-best-makeup-removers/">Tried &#038; Tested: Best Makeup Removers</a></li>
                                        </ol>
            </div>
            
            <div class="most-commented">
                <h3>Most Commented</h3>
                <ol>
                                            <li><span class="num">01</span><a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/">Where to Buy Grad Dresses in Vancouver</a></li>
                                                <li><span class="num">02</span><a href="http://thestylespy.com/2017/02/my-travel-essentials/">My Travel Essentials</a></li>
                                                <li><span class="num">03</span><a href="http://thestylespy.com/2017/03/fresh-unexpected-takes-on-the-off-shoulder-trend/">Fresh, Unexpected Takes On The Off-Shoulder Trend</a></li>
                                                <li><span class="num">04</span><a href="http://thestylespy.com/2017/03/a-guide-to-choosing-the-right-glasses-for-your-face/">A Guide To Choosing The Right Glasses For Your Face</a></li>
                                                <li><span class="num">05</span><a href="http://thestylespy.com/2017/03/icymi-top-5-most-loved-posts-from-february-2/">ICYMI: Top 5 Most Loved Posts From February</a></li>
                                        </ol>
            </div>
            
            <div class="recent-comments">
                <h3>Recent Comments</h3>
                <ol>
                                            <li>
                            <span class="num">01</span>
                            <span class="comment">
                                <span class="text">Glad you liked it Jennifer. The two dresses are gorgeous!</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/#comment-1627767">Where to Buy Grad Dresses in Vancouver</a></span>
                            </span>
                        </li>
                                                <li>
                            <span class="num">02</span>
                            <span class="comment">
                                <span class="text">This is an awesome post &lt;3 - I work part-time with Tiffany&#039;s bridal and I took that photo  of&hellip;</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/#comment-1627755">Where to Buy Grad Dresses in Vancouver</a></span>
                            </span>
                        </li>
                                                <li>
                            <span class="num">03</span>
                            <span class="comment">
                                <span class="text">Just checked - Brentwood Bridal is indeed re-opened now. Definitely keep them on the list. =)</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/#comment-1627701">Where to Buy Grad Dresses in Vancouver</a></span>
                            </span>
                        </li>
                                                <li>
                            <span class="num">04</span>
                            <span class="comment">
                                <span class="text">Last I heard Brentwood bridal had severe water damage to their store and they were going to be closed until&hellip;</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/#comment-1627602">Where to Buy Grad Dresses in Vancouver</a></span>
                            </span>
                        </li>
                                                <li>
                            <span class="num">05</span>
                            <span class="comment">
                                <span class="text">I use to use pro-fiber in-salon treatment + shampoo, conditioner and mask etc. I recently received a keratin treatment, and&hellip;</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2015/11/tried-tested-loreal-pro-fiber-treatment/comment-page-1/#comment-1627251">Tried &#038; Tested: L’Oreal Professionnel Pro Fiber Treatment</a></span>
                            </span>
                        </li>
                                        </ol>
            </div>            
        </div>
		</div><div class="widget widget_pretty_pinterest_pins "><h2 class="sidebar-title">Latest Pins on Pinterest</h2>		<style>
		ul#pretty-pinterest-pins-widget{
			list-style-type: none;
		}
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin, ul#pretty-pinterest-pins-widget li.pretty-pinterest-follow-me{
			position: relative;
			margin: 0px 0px 10px 0px;
			list-style-type: none;
			list-style-image: none;
			background: none;
		}
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin div.pretty-pinterest-image{
			background-color: #FFFFFF;
			box-shadow: 0 1px 2px rgba(34, 25, 25, 0.4);
			font-size: 11px;
			text-align: center;
			margin: 0px;
			max-width: 100%;
			width: 150px;			
		}		
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin div.pretty-pinterest-image img{
			width: 100%;
			text-align: left;
			margin: 0px;
		}		
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin div.pretty-pinterest-image a{
			display: block;
			background: none;
			padding: 15px 15px 13px 15px;
			margin: 0px;
		}
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin span{
			display: block;
			padding: 0px;
			margin: 0px;
			text-align: left;
			line-height: 16px;
			background-color: #F2F0F0;
		}
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin span p{
			padding: 4px;
			margin: 0px;
			text-align: center;
			line-height: 14px;
			background-color: #F2F0F0;
			color: #333;
		}
		</style>		
		<ul id="pretty-pinterest-pins-widget">			
						<li class="pretty-pinterest-pin">
					<div class="pretty-pinterest-image">
						<a href="https://www.pinterest.com/pin/198439927312251885/" title="Posted 6 March 2017 | 5:29 am"><img src="https://s-media-cache-ak0.pinimg.com/236x/35/1e/79/351e796cc8665001159c28e80784e4f1.jpg"></a>
											</div>
				</li>
								<li class="pretty-pinterest-pin">
					<div class="pretty-pinterest-image">
						<a href="https://www.pinterest.com/pin/198439927312241653/" title="Posted 5 March 2017 | 3:51 am"><img src="https://s-media-cache-ak0.pinimg.com/236x/fe/5d/37/fe5d37930580e67782a10fbb86558ddb.jpg"></a>
											</div>
				</li>
								<li class="pretty-pinterest-pin">
					<div class="pretty-pinterest-image">
						<a href="https://www.pinterest.com/pin/198439927312241648/" title="Posted 5 March 2017 | 3:50 am"><img src="https://s-media-cache-ak0.pinimg.com/236x/c1/54/55/c15455a4991770d8971a484900df4782.jpg"></a>
											</div>
				</li>
							<li class="pretty-pinterest-follow-me"><a href="https://pinterest.com/thestylespy/" target="_blank"><img src="https://passets-cdn.pinterest.com/images/follow-on-pinterest-button.png" width="156" height="26" alt="Follow Me on Pinterest" /></a></li>
					
		</ul>				
		</div><div class="widget twitter-widget "><h2 class="sidebar-title">Latest Tweets</h2>
						<ul>
							<li><p class="copy text">Trend To Try: Embroidery via <a href="https://twitter.com/winniekjung">@winniekjung</a> <a href="https://t.co/RDFKNGX8F1">https://t.co/RDFKNGX8F1</a> <a href="https://t.co/jWetEdpTwV">https://t.co/jWetEdpTwV</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/843621887641112576">about 10 hours ago</a></p>
							</li>
							<li><p class="copy text">On the hunt for an Oscar-worthy gown to wow the class of 2017? Be sure to check out these dress shops in #Vancouver… <a href="https://t.co/UljRXPvYf1">https://t.co/UljRXPvYf1</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/843513688355229696">about 17 hours ago</a></p>
							</li>
							<li><p class="copy text">RT <a href="https://twitter.com/Uber_Canada">@Uber_Canada</a>: Ciao Toronto! Want Gusto 101 to bring your dinner? Use code “GUSTOEATS20” for $20 off your first #UberEATS order. Valid un…</p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/843215109157601280">about 18 March 2017</a></p>
							</li>
							<li><p class="copy text"><a href="https://twitter.com/OraneCheung">@OraneCheung</a> Nice looking jump/running man. 🏃🏻‍♀️🏃🏻‍♀️🏃🏻‍♀️</p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/843214579119271936">about 18 March 2017</a></p>
							</li>
							<li><p class="copy text">Trend Report: Rock The Mini Skirt This Season <a href="https://t.co/avT5DIkQEg">https://t.co/avT5DIkQEg</a> <a href="https://t.co/Hpkr2Qt6Cw">https://t.co/Hpkr2Qt6Cw</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/843134972747759616">about 18 March 2017</a></p>
							</li>
						</ul>
						<p class="caption"><a href="http://twitter.com/thestylespy">&raquo; Follow The Style Spy on Twitter</a></p></div><div class="widget widget_ns_mailchimp "><h2 class="sidebar-title">Let&#039;s Be Inbox Official </h2><form class="fancy-textbox" action="/2017/03/where-to-buy-grad-dresses-in-vancouver/comment-page-1/" id="ns_widget_mailchimp_form-5" method="post"><fieldset><label class="screen-reader-text">Enter Email Address</label><input type="hidden" name="ns_mc_number" value="5" /><input type="text" name="ns_widget_mailchimp_email" /><input class="button" type="image" src="http://thestylespy.com/wp/wp-content/themes/thestylespy/img/blank.png" name="Join now!" alt="Join now!" /></fieldset></form><script type="text/javascript"> jQuery('#ns_widget_mailchimp_form-5').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-5", "cookie_value" : "84210c889cd2d3f36a39f9187eb791f4", "loader_graphic" : "http://thestylespy.com/wp/wp-content/themes/thestylespy/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script></div><div class="widget widget_text banner"><h2 class="sidebar-title">COPA Medallion</h2>			<div class="textwidget"><p style="text-align: center">
<a href="http://www.canadianonlinepublishingawards.com/2011/winners.shtml" target="_blank"><img src="http://thestylespy.com/wp/wp-content/uploads/COPA_Silver_Medallion-small1.png" alt="Canadian Online Publishing Awards Silver 2011" /></a>
</p></div>
		</div><div class="widget widget_text ">			<div class="textwidget"><p style="text-align: center">
<a href="http://thestylespy.com/about-thestylespy/erica-lam/" target="_blank"><img src="http://thestylespy.com/wp/wp-content/uploads/15_00390-06-Badges_EN-150x150-Circle.png" alt="Team Telus Advocate" /></a>
</p>
</div>
		</div></aside>


</div>
<div id="footerad" class="banner" style="text-align: center;">
	<script type="text/javascript">
		//<![CDATA[
        if (typeof MUNIVERSAL !== "undefined") {
		MUNIVERSAL.spot({ position: "atf", width: 728, height: 90 });
        }
		//]]>
	</script>
</div>
<footer>
    <ul id="menu-footer" class="menu"><li id="menu-item-5978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5978"><a href="http://thestylespy.com/about-thestylespy/">Who We Are<span class="sep">|</span></a></li>
<li id="menu-item-5979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5979"><a href="/press/">Press<span class="sep">|</span></a></li>
<li id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5981"><a href="http://thestylespy.com/terms-conditions/">Terms &#038; Conditions<span class="sep">|</span></a></li>
<li id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a href="http://thestylespy.com/privacy-policy/">Privacy Policy<span class="sep">|</span></a></li>
<li id="menu-item-5983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a href="http://thestylespy.com/contact-us/">Contact<span class="sep">|</span></a></li>
</ul>    <p class="msg">All contents © 2015. thestylespy.com. All rights reserved.</p>
</footer>

<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

<script type="text/javascript" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=131162";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='http://thestylespy.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>

</html>