
<!DOCTYPE html>
<html lang="en-US">
<head>
	<title>Take The Pledge! Join The TELUS Million Hours Of Giving Movement For Canada&#8217;s 150th | The Style Spy</title>
	
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta charset="UTF-8" />
	<meta name="p:domain_verify" content="c4bc7317514622a246c4828c4d55fb1b" />
	<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1" />
	<link rel="shortcut icon" href="/favicon.ico" />

	<meta name="theme-color" content="#ff0072">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	

	<link rel="stylesheet" type="text/css" media="all" href="http://thestylespy.com/wp/wp-content/themes/thestylespy/css/main.min.css" />

	
	<link rel="pingback" href="http://thestylespy.com/wp/xmlrpc.php" />
	
	<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<link rel="stylesheet" type="text/css" media="all" href="http://thestylespy.com/wp/wp-content/themes/thestylespy/css/main-ie.css" />
	<![endif]-->

	
<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[45,159] -->
<meta name="keywords"  content="#millionhours,telus million hours of giving,telus volunteer" />

<link rel="canonical" href="http://thestylespy.com/2017/06/take-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Style Spy &raquo; Feed" href="http://thestylespy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Style Spy &raquo; Comments Feed" href="http://thestylespy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Style Spy &raquo; Take The Pledge! Join The TELUS Million Hours Of Giving Movement For Canada&#8217;s 150th Comments Feed" href="http://thestylespy.com/2017/06/take-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thestylespy.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Shopbop-widget-customjs-css'  href='http://thestylespy.com/wp/wp-content/plugins/shopbop-widget/css/public_widget.css?where=blog&#038;modified=20140201&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='pinterest-pinboard-widget-style-css'  href='http://thestylespy.com/wp/wp-content/plugins/pinterest-pinboard-widget/style.css?v=1&#038;ver=4.7.5' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=131162";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='http://thestylespy.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-content/themes/thestylespy/js/main.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-content/plugins/shopbop-widget/js/lib/jquery.carouFredSel-6.1.0-packed.js?where=blog&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-content/plugins/shopbop-widget/js/public_widget.js?where=blog&#038;modified=20140201&#038;ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://thestylespy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestylespy.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestylespy.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='6 Makeup Tips For A Flawless Complexion' href='http://thestylespy.com/2017/06/6-makeup-tips-for-a-flawless-complexion/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://thestylespy.com/?p=93335' />
<link rel="alternate" type="application/json+oembed" href="http://thestylespy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestylespy.com%2F2017%2F06%2Ftake-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thestylespy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestylespy.com%2F2017%2F06%2Ftake-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th%2F&#038;format=xml" />
	
	<script src="http://thestylespy.com/wp/wp-content/themes/thestylespy/js/jquery.blockui-2.33.min.js"></script>
	<script src="http://thestylespy.com/wp/wp-content/themes/thestylespy/js/jquery.form.js"></script>
	<script src="http://thestylespy.com/wp/wp-content/themes/thestylespy/js/jquery.cookie.min.js"></script>
	<script src="http://thestylespy.com/wp/wp-content/themes/thestylespy/js/jquery.colorbox-min.js"></script>
		<script src="http://cdn.adgear.com/a/mediative/muniversal.js" type="text/javascript"></script>
	<script src="http://cdn.mediative.ca/a/mediative/sites/thestylespy.js" type="text/javascript"></script>
	<script type="text/javascript">
	//<![CDATA[
		MEDIATIVE_DEBUG = true;
		if (typeof MUNIVERSAL !== "undefined") {
	MUNIVERSAL.setPage("ros");
	}
	//]]>
	</script>
	</head>

<body class="post-template-default single single-post postid-93335 single-format-image take-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1571034-2', 'auto');
  ga('send', 'pageview');

</script>

<a id="top"></a>

<a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>

<header class="primary">
	<div class="banner">
		<script type="text/javascript">
		//<![CDATA[
		if (typeof MUNIVERSAL !== "undefined") {
		MUNIVERSAL.spot({ position: "atf", width: 728, height: 90 });
		}
		//]]>
		</script>
	</div>
	
	<div id="burger" class="">
		<span class="burger-line bread top"></span>
		<span class="burger-line meat"></span>
		<span class="burger-line bread bottom"></span>
	</div>

	<div class="menu-sharing-wrapper">
		

        <div class="menu-sharing">
            <ul id="menu-header" class="menu"><li id="menu-item-66320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66320"><a href="http://thestylespy.com/category/fashion-2/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-66325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66325"><a href="http://thestylespy.com/category/trend-report/">Trend Report</a></li>
	<li id="menu-item-66324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66324"><a href="http://thestylespy.com/category/fashion-2/style-tips/">Styling Tips</a></li>
	<li id="menu-item-66323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66323"><a href="http://thestylespy.com/category/fashion-2/sales-and-deals/">Steals &#038; Deals</a></li>
	<li id="menu-item-66322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66322"><a href="http://thestylespy.com/category/fashion-2/our-obsessions/">Obsessions</a></li>
	<li id="menu-item-66331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66331"><a href="http://thestylespy.com/category/stores/">Stores</a></li>
	<li id="menu-item-66321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66321"><a href="http://thestylespy.com/category/fashion-2/industry-insider/">Industry Insider</a></li>
	<li id="menu-item-5972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5972"><a href="/category/girl-of-the-week/">Girl of the Week</a></li>
</ul>
</li>
<li id="menu-item-66319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66319"><a href="http://thestylespy.com/category/beauty-report/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-66328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66328"><a href="http://thestylespy.com/category/beauty-report/makeup-report/">Makeup</a></li>
	<li id="menu-item-66330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66330"><a href="http://thestylespy.com/category/beauty-report/skincare-report/">Skincare</a></li>
	<li id="menu-item-66326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66326"><a href="http://thestylespy.com/category/beauty-report/hair-2/">Hair</a></li>
	<li id="menu-item-66327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66327"><a href="http://thestylespy.com/category/beauty-report/how-to-beauty-report/">How To</a></li>
	<li id="menu-item-66329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66329"><a href="http://thestylespy.com/category/beauty-report/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-80711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80711"><a href="http://thestylespy.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-80712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80712"><a href="http://thestylespy.com/category/living/home/">Home</a></li>
	<li id="menu-item-80715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80715"><a href="http://thestylespy.com/category/living/wellness/">Wellness</a></li>
	<li id="menu-item-80714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80714"><a href="http://thestylespy.com/category/living/travel/">Travel</a></li>
</ul>
</li>
</ul>
            <div class="search">
            <form class="fancy-textbox" role="search" method="get" id="searchform" action="/">
			    <fieldset>
			        <label class="screen-reader-text" for="s" style="display: none;">Search</label>
			        <input type="text" value="" name="s" id="s" class="dim">
			        <input type="image" src="/wp/wp-content/themes/thestylespy/img/blank.png" alt="Find" class="button find">
			    </fieldset>
			</form>
			</div>

            <ul class="social">
			<li><a href="#newsletter_subscribe" class="newsletter">Subscribe</a></li>
			<li><a href="http://www.facebook.com/thestylespy" class="fb">Facebook</a></li>
			<li><a href="http://twitter.com/thestylespy" class="tw">Twitter</a></li>
			<li><a href="http://pinterest.com/thestylespy/" class="pinterest">Pinterest</a></li>
			<li><a href="http://instagram.com/thestylespy" class="instagram">Instagram</a></li>
			</ul>



        </div>
    </div>
</header>

<header class="secondary">
		<div class="site-title"><a href="/">The Style Spy</a></div>
	
	
	<div id="newsletter_subscribe" class="newsletter">
		<form method="post" action="">
			<h2>Sign up for our Newsletter</h2>
			<fieldset>
				<label for="news-email-head" class="screen-reader-text">Enter Email Address</label>
				<input type="text" id="news-email-head" name="ss_mc_email" />
				<input type="hidden" name="ss_mc_editions[]" value="43c50780c7" />
				<input type="image" src="http://thestylespy.com/wp/wp-content/themes/thestylespy/img/blank.png" alt="Go" class="button go" />
			</fieldset>
		</form>
	</div>
</header>

<div id="main">
	
<section id="content" class="narrow">

			
		<article id="post-93335" class="post-93335 post type-post status-publish format-image has-post-thumbnail hentry category-editors-diary tag-millionhours tag-telus-million-hours-of-giving tag-telus-volunteer post_format-post-format-image">
		
			<div class="cats">
				<a href="http://thestylespy.com/category/editors-diary/" rel="category tag">Editor's Diary</a>			</div>
			
			<div class="post-wrap">
		
				<div class="content">
				
					<div class="entry-meta">
						<span class="meta-avatar">
						<img src='/image/89377:w50:h50:mc/processed-with-vsco-with-b3-preset-2.jpg' alt=''  width='50' height='50'  />						</span>
						<span class="meta-date">Jun 15, 2017</span><br />
						<span class="meta-author"><a href="http://thestylespy.com/author/erica/" title="Posts by Erica Lam" rel="author">Erica Lam</a></span>
						</span>
											</div>
					
					<h1 class="entry-title">					<a href="http://thestylespy.com/2017/06/take-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th/" title="Permalink to Take The Pledge! Join The TELUS Million Hours Of Giving Movement For Canada&#8217;s 150th" rel="bookmark">Take The Pledge! Join The TELUS Million Hours Of Giving Movement For Canada&#8217;s 150th</a>
					</h1>			
					<div class="copy">
												<h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p><img class="aligncenter size-full wp-image-93344" src="http://thestylespy.com/wp/wp-content/uploads/TELUS-Million-Hours-3.jpg" alt="" width="630" height="840" srcset="http://thestylespy.com/wp/wp-content/uploads/TELUS-Million-Hours-3.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/TELUS-Million-Hours-3-470x627.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>Volunteering more is something that&#8217;s been on my mind for a while. When I was younger, I use to volunteer every week at a seniors home &#8211; I was in charge of fetching seniors from their rooms and bringing them down to bingo night, where I then I had the fun job of rolling the cage of balls and calling out bingo numbers..&#8221;B2, I24, O48&#8243;. With life getting a lot busier, volunteering fell by the way side. So when TELUS messaged me to tell me about their <a href="http://telus.com/millionhours" target="_blank" rel="noopener noreferrer"><strong>Million Hours of Giving</strong></a> movement, I knew I wanted to be involved and help spread the word as a TELUS Advocate this year.</p>
<p>This year, they&#8217;re pledging a <strong>#MillionHours of Giving</strong> &#8211; the goal is to volunteer a million hours in communities across the country for Canada&#8217;s 150th anniversary. It&#8217;s a pretty ambitious goal, which is why TELUS is inviting YOU to join the pledge. The first step is making the pledge, you can start as little as one hour of your time &#8211; whether it&#8217;s to make a greener planet, a healthier Canada, educating youth or building a stronger community.</p>
<p>Giving isn&#8217;t new for TELUS. In 2016, they gave over $42 million &#8211; supporting cause campaigns, funding grassroots initiatives and lending a hand in humanitarian relief both home and abroad. Learn more <strong><a href="https://community.telus.com/our-impact/" target="_blank" rel="noopener noreferrer">here</a></strong>. And during the TELUS Days of Giving in 2016, they volunteered a total of <strong><a href="https://community.telus.com/how-we-give/team-member-giving/telus-days-of-giving/" target="_blank" rel="noopener noreferrer">417,000 hours</a></strong>, which included 131, 818 pounds of food sorted at food banks and 12,000 children receiving new backpacks and supplies.</p>
<p><img class="aligncenter size-full wp-image-93342" src="http://thestylespy.com/wp/wp-content/uploads/Telus-Million-Hours-2.jpg" alt="" width="630" height="840" srcset="http://thestylespy.com/wp/wp-content/uploads/Telus-Million-Hours-2.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Telus-Million-Hours-2-470x627.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>I took my pledge towards the million hours by helping beautify the gardens at Dr. Peter Aids Centre in Vancouver. <strong><a href="http://www.drpeter.org/" target="_blank" rel="noopener noreferrer">Dr. Peter Aids Foundation</a></strong> is a non-profit organization that raises funds to support innovative health care at the Dr. Peter Aids Centre, BC&#8217;s only HIV day health program and 24-hour nursing care residence. Helping in the garden meant the hours saved by staff, could be spent on other tasks within the centre.</p>
<p><img class="aligncenter size-full wp-image-93350" src="http://thestylespy.com/wp/wp-content/uploads/Cait-Hall.jpg" alt="" width="630" height="472" srcset="http://thestylespy.com/wp/wp-content/uploads/Cait-Hall.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Cait-Hall-470x352.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>Part of the morning was spent pulling the weeds (once we figured out what they looked like!) with the big team that showed up to help, including Caitlin Hall from the TELUS social &amp; media relations team.</p>
<p><img class="aligncenter size-full wp-image-93348" src="http://thestylespy.com/wp/wp-content/uploads/Josh-Rimer.jpg" alt="" width="630" height="840" srcset="http://thestylespy.com/wp/wp-content/uploads/Josh-Rimer.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/Josh-Rimer-470x627.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>My favourite sassy YouTuber and fellow TELUS Advocate <strong><a href="https://www.youtube.com/user/JoshRimer" target="_blank" rel="noopener noreferrer">Josh Rimer</a></strong> created a pretty planter. Volunteering is also a great group activity, there&#8217;s power in numbers. Make a date with a friend or two or three.</p>
<p><img class="aligncenter size-full wp-image-93346" src="http://thestylespy.com/wp/wp-content/uploads/TELUS-Team.jpg" alt="" width="630" height="472" srcset="http://thestylespy.com/wp/wp-content/uploads/TELUS-Team.jpg 630w, http://thestylespy.com/wp/wp-content/uploads/TELUS-Team-470x352.jpg 470w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p style="text-align: center;"><strong>We Give Where We Live </strong></p>
<p>Now, it&#8217;s your turn! Think about what you&#8217;re passionate about or who in your community could use a helping hand. Even if it&#8217;s just an hour, you&#8217;re making a difference and trust me, volunteering gives back to you, just as much as you give to them &#8211; that warm fuzzy feeling inside knowing that you&#8217;re contributing is something special.</p>
<p>Take the pledge now at <strong><a href="http://telus.com/millionhours" target="_blank" rel="noopener noreferrer">telus.com/millionhours</a> </strong></p>
<p><em>As a TELUS Advocate this year I’ll be sharing stories in partnership with TELUS. All opinions are my own.</em></p>
<div id='pressboard-ad-sponsorship-msg'></div>
												<p class="tags"><a href="http://thestylespy.com/tag/millionhours/" rel="tag">#millionhours</a>, <a href="http://thestylespy.com/tag/telus-million-hours-of-giving/" rel="tag">telus million hours of giving</a>, <a href="http://thestylespy.com/tag/telus-volunteer/" rel="tag">telus volunteer</a></p>					</div>
				
				</div>
			
			</div>
				
				
	<footer>
						<ul class="sharing">
					<li class="pin">
				<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthestylespy.com%2F2017%2F06%2Ftake-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th%2F&media=http://thestylespy.com/wp/wp-content/uploads/TELUS-Million-Hours-3.jpg&description=Volunteering more is something that&amp;#8217;s been on my mind for a while. When I was younger, I use to volunteer every week at a seniors home &amp;#8211; I was in charge of fetching seniors from their rooms and bringing them down to bingo night, where I..." class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
			</li>
					<li class="tw">
				<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://thestylespy.com/2017/06/take-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th/" data-counturl="http://thestylespy.com/2017/06/take-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th/" data-text="Take The Pledge! Join The TELUS Million Hours Of Giving Movement For Canada&#8217;s 150th">Tweet</a>
			</li>
			<li class="fb">
				<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fthestylespy.com%2F2017%2F06%2Ftake-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th%2F&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
			</li>
			<li class="comment">
				<a href="http://thestylespy.com/2017/06/take-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th/#respond">Comment on this</a>			</li>
		</ul>
			</footer>
	
	
			
							
				<div class="related">
					<h2>Related Posts</h2>
					<ul>
					
									
						<li id="post-89317">
					
														<a href="http://thestylespy.com/2016/07/the-bachelorette-episode-8-jojo-meets-the-parents-at-the-hometown-dates/">
							<img src='/image/89338:w150:h100:mc/jojo-and-chase.jpg' alt=''  width='150' height='100'  />							</a>
													
							<h3>
							<a href="http://thestylespy.com/2016/07/the-bachelorette-episode-8-jojo-meets-the-parents-at-the-hometown-dates/" title="Permalink to The Bachelorette Episode 8 &#8211; JoJo Meets The Parents At The Hometown Dates" rel="bookmark">The Bachelorette Episode 8 &#8211; JoJo Meets The Parents At The Hometown Dates</a>
							</h3>
							
						</li>
							
										
						<li id="post-89168">
					
														<a href="http://thestylespy.com/2016/07/the-bachelorette-episode-7/">
							<img src='/image/89198:w150:h100:mc/jojo.jpg' alt=''  width='150' height='100'  />							</a>
													
							<h3>
							<a href="http://thestylespy.com/2016/07/the-bachelorette-episode-7/" title="Permalink to The Bachelorette &#8211; Episode 7" rel="bookmark">The Bachelorette &#8211; Episode 7</a>
							</h3>
							
						</li>
							
										
						<li id="post-88857">
					
														<a href="http://thestylespy.com/2016/06/the-bachelorette-episode-6/">
							<img src='/image/88867:w150:h100:mc/13534614_1758076774429255_942850747_n.jpg' alt=''  width='150' height='100'  />							</a>
													
							<h3>
							<a href="http://thestylespy.com/2016/06/the-bachelorette-episode-6/" title="Permalink to The Bachelorette Episode 6" rel="bookmark">The Bachelorette Episode 6</a>
							</h3>
							
						</li>
							
										
						<li id="post-88660">
					
														<a href="http://thestylespy.com/2016/06/the-bachelorette-episode-5/">
							<img src='/image/88693:w150:h100:mc/bachelorette.jpg' alt=''  width='150' height='100'  />							</a>
													
							<h3>
							<a href="http://thestylespy.com/2016/06/the-bachelorette-episode-5/" title="Permalink to The Bachelorette Episode 5" rel="bookmark">The Bachelorette Episode 5</a>
							</h3>
							
						</li>
							
											
					</ul>
				</div>
				
			<div class="banner">
				<script type="text/javascript">
				//<![CDATA[
				if (typeof MUNIVERSAL !== "undefined") {
				MUNIVERSAL.spot({ position: "atf_rt", width: 468, height: 60 });
				}
				//]]>
				</script>
			</div>

			<section id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/take-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thestylespy.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93335' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8be47c2d0f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p>			</form>
			</div><!-- #respond -->
	
</section>

				
		</article>
		
			
	<nav class="paging">
			</nav>
    
</section>

<aside id="sidebar">
<!-- Shopbop Widget v2.0.2 -->
<!-- Shopbop Widget PostID: 93335 -->
<!-- Shopbop Widget Path: http://thestylespy.com/2017/06/take-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th/ -->
<div id="shopbop-core-widget" class="shopbop-core-widget" style="width: auto; max-width: 350px">
	<div class="shopbop--widget-wrapper shopbop-widget-theme-light">

	    		<div class="shopbop-widget-header">
			<div class="shopbop-widget-marketing-message shopbop-product-dynamic-link">
								    <p>Fast Free Shipping Worldwide</p><p><img src="https://shopbop.sp1.convertro.com/view/vt/v1/shopbop/1/cvo.gif?cvosrc=organic%20nonbrand.bing.shopbop.com%252Fc%252Fwomens-flats" /></p>							</div>
			<a class="shopbop-product-link shopbop-widget-logo-anchor" href="http://www.shopbop.com/actions/designerindex/viewAllDesigners.action" target="_blank" rel="nofollow">
		        <div class="shopbop-widget-logo">Shopbop.com</div>
		    </a>
		</div>
	    	    	    		<div class="shopbop-clearfix shopbop-widget-heading start-open">
			<a href="#">JUST ARRIVED</a>

		</div>
		<div class="shopbop-widget-panel shopbop-widget-carousel">
			<ul>
					                <li>
				        <a class="shopbop-product-link" href="https://www.eastdane.com/unconstructed-sport-coat-vince/vp/v=1/1553893034.htm?&amp;extid=wordpress-VINCE48236" target="_blank" rel="nofollow">
				            <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/vince/vince4823612560/vince4823612560_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
						    <span class="shopbop-widget-carousel-mask"></span>
				        </a>
                        <div class="shopbop-widget-carousel-description">
                        	<div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="http://www.eastdane.com/vince/br/v=1/20175.htm" target="_blank" rel="nofollow">
                                                                        buy Vince online                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.eastdane.com/unconstructed-sport-coat-vince/vp/v=1/1553893034.htm?&amp;extid=wordpress-VINCE48236" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    						</div>
					    </div>
				    </li>
					                <li>
				        <a class="shopbop-product-link" href="https://www.shopbop.com/woven-kora-maxi-dress-tori/vp/v=1/1570392051.htm?&amp;extid=wordpress-TORIP40396" target="_blank" rel="nofollow">
				            <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/torip/torip4039612867/torip4039612867_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
						    <span class="shopbop-widget-carousel-mask"></span>
				        </a>
                        <div class="shopbop-widget-carousel-description">
                        	<div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.shopbop.com/woven-kora-maxi-dress-tori/vp/v=1/1570392051.htm?&amp;extid=wordpress-TORIP40396" target="_blank" rel="nofollow">
                                                                        Kora Maxi Dress                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/woven-kora-maxi-dress-tori/vp/v=1/1570392051.htm?&amp;extid=wordpress-TORIP40396" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    						</div>
					    </div>
				    </li>
					                <li>
				        <a class="shopbop-product-link" href="https://www.shopbop.com/amore-bustier-thistle-spire/vp/v=1/1528763858.htm?&amp;extid=wordpress-THSPI30013" target="_blank" rel="nofollow">
				            <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/thspi/thspi3001312867/thspi3001312867_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
						    <span class="shopbop-widget-carousel-mask"></span>
				        </a>
                        <div class="shopbop-widget-carousel-description">
                        	<div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.shopbop.com/amore-bustier-thistle-spire/vp/v=1/1528763858.htm?&amp;extid=wordpress-THSPI30013" target="_blank" rel="nofollow">
                                                                        Buy Now at Shopbop                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/amore-bustier-thistle-spire/vp/v=1/1528763858.htm?&amp;extid=wordpress-THSPI30013" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    						</div>
					    </div>
				    </li>
							</ul>
			<a class="shopbop-widget-carousel-arrow shopbop-widget-carousel-prev" href="#">&lt;</a>
				<a class="shopbop-widget-carousel-arrow shopbop-widget-carousel-next" href="#">&gt;</a>
				<a class="shopbop-widget-carousel-info" target="_blank"></a>
			<div class="shopbop-widget-carousel-pager"></div>
		</div>
			    
	    	    		<div class="shopbop-clearfix shopbop-widget-heading ">
			<a href="#">SHOP OTHER</a>

		</div>
		<div class="shopbop-widget-panel shopbop-widget-carousel">
			<ul>
			    				    <li>
    					<a class="shopbop-product-link" href="https://www.shopbop.com/its-way-sunglasses-quay/vp/v=1/1501078712.htm?&amp;extid=wordpress-QUAYY30017" target="_blank" rel="nofollow">
    					    <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/quayy/quayy3001715665/quayy3001715665_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
    						<span class="shopbop-widget-carousel-mask"></span>
    				    </a>
                        <div class="shopbop-widget-carousel-description">
                        <div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.shopbop.com/its-way-sunglasses-quay/vp/v=1/1501078712.htm?&amp;extid=wordpress-QUAYY30017" target="_blank" rel="nofollow">
                                                                            Get the Look                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/its-way-sunglasses-quay/vp/v=1/1501078712.htm?&amp;extid=wordpress-QUAYY30017" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    					</div>
    					</div>
				    </li>
								    <li>
    					<a class="shopbop-product-link" href="https://www.shopbop.com/super-duper-superstar-sunglasses-karen/vp/v=1/1590317989.htm?&amp;extid=wordpress-KWALK40186" target="_blank" rel="nofollow">
    					    <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/kwalk/kwalk4018659684/kwalk4018659684_p1_1-1._UX254_QL90_.jpg" alt="" width="65" height="128" />
    						<span class="shopbop-widget-carousel-mask"></span>
    				    </a>
                        <div class="shopbop-widget-carousel-description">
                        <div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="http://www.shopbop.com/karenwalker/br/v=1/8182.htm" target="_blank" >
                                                                            find Karen Walker here                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/super-duper-superstar-sunglasses-karen/vp/v=1/1590317989.htm?&amp;extid=wordpress-KWALK40186" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    					</div>
    					</div>
				    </li>
								    <li>
    					<a class="shopbop-product-link" href="https://www.shopbop.com/iridia-corner-accent-sunglasses-fendi/vp/v=1/1544373409.htm?&amp;extid=wordpress-FENDI30055" target="_blank" rel="nofollow">
    					    <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/fendi/fendi3005562808/fendi3005562808_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
    						<span class="shopbop-widget-carousel-mask"></span>
    				    </a>
                        <div class="shopbop-widget-carousel-description">
                        <div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="http://www.shopbop.com/fendi/br/v=1/34622.htm" target="_blank" rel="nofollow">
                                                                             Iridia Corner Accent Sunglasses                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/iridia-corner-accent-sunglasses-fendi/vp/v=1/1544373409.htm?&amp;extid=wordpress-FENDI30055" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    					</div>
    					</div>
				    </li>
								    <li>
    					<a class="shopbop-product-link" href="https://www.shopbop.com/star-gaze-sunglasses-quay/vp/v=1/1573330307.htm?&amp;extid=wordpress-QUAYY30004" target="_blank" rel="nofollow">
    					    <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/quayy/quayy3000415665/quayy3000415665_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
    						<span class="shopbop-widget-carousel-mask"></span>
    				    </a>
                        <div class="shopbop-widget-carousel-description">
                        <div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.shopbop.com/star-gaze-sunglasses-quay/vp/v=1/1573330307.htm?&amp;extid=wordpress-QUAYY30004" target="_blank" rel="nofollow">
                                                                            Shopbop                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/star-gaze-sunglasses-quay/vp/v=1/1573330307.htm?&amp;extid=wordpress-QUAYY30004" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    					</div>
    					</div>
				    </li>
								    <li>
    					<a class="shopbop-product-link" href="https://www.shopbop.com/137-devon-sunglasses-saint-laurent/vp/v=1/1525877055.htm?&amp;extid=wordpress-YVESL20127" target="_blank" rel="nofollow">
    					    <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/yvesl/yvesl2012764969/yvesl2012764969_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
    						<span class="shopbop-widget-carousel-mask"></span>
    				    </a>
                        <div class="shopbop-widget-carousel-description">
                        <div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.shopbop.com/137-devon-sunglasses-saint-laurent/vp/v=1/1525877055.htm?&amp;extid=wordpress-YVESL20127" target="_blank" rel="nofollow">
                                                                            Saint Laurent SL 137 Devon Sunglasses                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/137-devon-sunglasses-saint-laurent/vp/v=1/1525877055.htm?&amp;extid=wordpress-YVESL20127" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    					</div>
    					</div>
				    </li>
								    <li>
    					<a class="shopbop-product-link" href="https://www.shopbop.com/square-sunglasses-tory-burch/vp/v=1/1573231647.htm?&amp;extid=wordpress-TORYB45008" target="_blank" rel="nofollow">
    					    <img src="http://g-ecx.images-amazon.com/images/G/01/Shopbop/p/prod/products/toryb/toryb4500858796/toryb4500858796_p1_1-0._UX254_QL90_.jpg" alt="" width="65" height="128" />
    						<span class="shopbop-widget-carousel-mask"></span>
    				    </a>
                        <div class="shopbop-widget-carousel-description">
                        <div class="shopbop-widget-carousel-description-inside shopbop-clearfix">
    						<p>
                                    							<a class="shopbop-product-link" href="https://www.shopbop.com/square-sunglasses-tory-burch/vp/v=1/1573231647.htm?&amp;extid=wordpress-TORYB45008" target="_blank" rel="nofollow">
                                                                             Square Sunglasses fashion                                    								</a>
    						</p>
    						<a class="shopbop-product-link shopbop-widget-carousel-description-button-anchor" href="https://www.shopbop.com/square-sunglasses-tory-burch/vp/v=1/1573231647.htm?&amp;extid=wordpress-TORYB45008" target="_blank" rel="nofollow">
    						    <span class="shopbop-widget-carousel-button">View</span>
    						</a>
    					</div>
    					</div>
				    </li>
						    </ul>
			<a class="shopbop-widget-carousel-arrow shopbop-widget-carousel-prev" href="#">&lt;</a>
			<a class="shopbop-widget-carousel-arrow shopbop-widget-carousel-next" href="#">&gt;</a>
			<a class="shopbop-widget-carousel-info" target="_blank"></a>
			<div class="shopbop-widget-carousel-pager"></div>
		</div>
			    
	    		<div class="shopbop-clearfix shopbop-widget-heading ">
			<a href="#">FEATURED</a>

		</div>
	    		    <div class="shopbop-widget-panel shopbop-widget-promotion-defined  shopbop-product-dynamic-link">
	            <p style="background:url(http://imageshack.com/a/img922/7421/LbKZtA.jpg) no-repeat top left;width:100%; height:100%;text-align:right;color:#ffffff; font:12px arial,sans-serif; font-weight:bold; text-decoration:none; border:0;background-color:transparent;color:#ff8300;position: relative; left: 1px; right: 1px;"><a href="https://plus.google.com/+Shopbop" rel="nofollow" style="text-decoration:none"><span style="color:#ffffff;"><span style="font-family: 'Century Gothic', Verdana, Arial, Helvetica, sans-serif; letter-spacing: 2.5px; text-transform: uppercase; padding-bottom: 20px; padding-top: 110px; padding-left: 20px; padding-right: 5px; font-size: 20px; white-space: nowrap; display: inline-block; outline-width: 0pt; outline-style: none; ">+1</span></span></a><img src="https://shopbop.sp1.convertro.com/view/vt/v1/shopbop/1/cvo.gif?cvosrc=organic%20nonbrand.bing.tan%20boots" /></p>		    </div>
			    
	    		<div class="shopbop-widget-footer">
			<a class="shopbop-product-link" href="http://www.shopbop.com/go/widgets" target="_blank" rel="nofollow">Get this widget&nbsp;
                <span class="shopbop-widget-footer-arrow"></span></a>
		</div>
	    	</div>
                    <script src="http://thestylespy.com/wp/wp-content/plugins/shopbop-widget/views/core_widget_ga.js" type="text/javascript" ></script>
    </div>
<script type="text/javascript">
    /**
     * Sets the global variable to pass the
     * */
     var shopbopProductVaribles = {"affOption":"nothanks","cjPid":"null","cjAid":"11585200"};
</script><div class="widget love-list ">		<div class="content">
            
            <div class="most-viewed">
                <h3>Most Viewed</h3>
                <ol>
                                            <li><span class="num">01</span><a href="http://thestylespy.com/2017/05/lotions-and-tools-that-soothe-your-dry-summer-feet/">Get Your Feet Sandal Ready With Foot Lotions And Exfoliants</a></li>
                                                <li><span class="num">02</span><a href="http://thestylespy.com/2017/05/fresh-swimsuits-for-your-next-sunny-holiday/">Fresh Swimsuits For Your Next Sunny Holiday</a></li>
                                                <li><span class="num">03</span><a href="http://thestylespy.com/2017/05/trend-to-try-kick-flare-denim/">Trend To Try: Kick Flare Denim</a></li>
                                                <li><span class="num">04</span><a href="http://thestylespy.com/2017/05/5-aha-products-to-beat-your-breakouts/">5 AHA Products To Banish Breakouts (And Their Pesky Scars)</a></li>
                                                <li><span class="num">05</span><a href="http://thestylespy.com/2017/05/tips-tricks-for-dealing-with-dry-sensitive-skin/">Tips &#038; Tricks for Dealing With Dry, Sensitive Skin</a></li>
                                        </ol>
            </div>
            
            <div class="most-commented">
                <h3>Most Commented</h3>
                <ol>
                                            <li><span class="num">01</span><a href="http://thestylespy.com/2017/05/lotions-and-tools-that-soothe-your-dry-summer-feet/">Get Your Feet Sandal Ready With Foot Lotions And Exfoliants</a></li>
                                                <li><span class="num">02</span><a href="http://thestylespy.com/2017/05/trend-to-try-kick-flare-denim/">Trend To Try: Kick Flare Denim</a></li>
                                                <li><span class="num">03</span><a href="http://thestylespy.com/2017/06/6-makeup-tips-for-a-flawless-complexion/">6 Makeup Tips For A Flawless Complexion</a></li>
                                                <li><span class="num">04</span><a href="http://thestylespy.com/2017/06/beauty-products-from-your-teen-days-that-have-withstood-the-test-of-time/">Beauty Products From Your Teen Days That Have Withstood The Test of Time</a></li>
                                                <li><span class="num">05</span><a href="http://thestylespy.com/2017/06/splurge-worthy-sunglasses-worth-investing-in/">Splurge-Worthy Sunglasses Worth Investing In</a></li>
                                        </ol>
            </div>
            
            <div class="recent-comments">
                <h3>Recent Comments</h3>
                <ol>
                                            <li>
                            <span class="num">01</span>
                            <span class="comment">
                                <span class="text">What useful and great shopping tips these are that will help enhance your prom dress. Get ahead of the game&hellip;</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2015/04/class-of-2015-find-your-dream-dress-where-to-buy-grad-dresses-in-vancouver-and-toronto/comment-page-1/#comment-1631603">Class of 2015, Find Your Dream Dress: Where To Buy Grad Dresses In Vancouver And Toronto</a></span>
                            </span>
                        </li>
                                                <li>
                            <span class="num">02</span>
                            <span class="comment">
                                <span class="text">You know you're broke when you scroll right to the bottom.   *facepalm*</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2017/05/stunning-spring-dresses-for-the-babe-on-a-budget/comment-page-1/#comment-1630986">Stunning Spring Dresses For The Babe On A Budget</a></span>
                            </span>
                        </li>
                                                <li>
                            <span class="num">03</span>
                            <span class="comment">
                                <span class="text">Definitely something Sweet!</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2017/04/win-a-drop-scale-connected-kitchen-scale-gluten-free-chocolate-brownie-cookie-recipe/comment-page-2/#comment-1630953">Win A Drop Connected Kitchen Scale &#038; Gluten-Free Chocolate Brownie Cookie Recipe</a></span>
                            </span>
                        </li>
                                                <li>
                            <span class="num">04</span>
                            <span class="comment">
                                <span class="text">Definitely something sweet and get my kids involved too.</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2017/04/win-a-drop-scale-connected-kitchen-scale-gluten-free-chocolate-brownie-cookie-recipe/comment-page-2/#comment-1630952">Win A Drop Connected Kitchen Scale &#038; Gluten-Free Chocolate Brownie Cookie Recipe</a></span>
                            </span>
                        </li>
                                                <li>
                            <span class="num">05</span>
                            <span class="comment">
                                <span class="text">Sweet</span>
                                <span class="subject">in response to <a href="http://thestylespy.com/2017/04/win-a-drop-scale-connected-kitchen-scale-gluten-free-chocolate-brownie-cookie-recipe/comment-page-2/#comment-1630951">Win A Drop Connected Kitchen Scale &#038; Gluten-Free Chocolate Brownie Cookie Recipe</a></span>
                            </span>
                        </li>
                                        </ol>
            </div>            
        </div>
		</div><div class="widget widget_pretty_pinterest_pins "><h2 class="sidebar-title">Latest Pins on Pinterest</h2>		<style>
		ul#pretty-pinterest-pins-widget{
			list-style-type: none;
		}
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin, ul#pretty-pinterest-pins-widget li.pretty-pinterest-follow-me{
			position: relative;
			margin: 0px 0px 10px 0px;
			list-style-type: none;
			list-style-image: none;
			background: none;
		}
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin div.pretty-pinterest-image{
			background-color: #FFFFFF;
			box-shadow: 0 1px 2px rgba(34, 25, 25, 0.4);
			font-size: 11px;
			text-align: center;
			margin: 0px;
			max-width: 100%;
			width: 150px;			
		}		
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin div.pretty-pinterest-image img{
			width: 100%;
			text-align: left;
			margin: 0px;
		}		
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin div.pretty-pinterest-image a{
			display: block;
			background: none;
			padding: 15px 15px 13px 15px;
			margin: 0px;
		}
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin span{
			display: block;
			padding: 0px;
			margin: 0px;
			text-align: left;
			line-height: 16px;
			background-color: #F2F0F0;
		}
		
		ul#pretty-pinterest-pins-widget li.pretty-pinterest-pin span p{
			padding: 4px;
			margin: 0px;
			text-align: center;
			line-height: 14px;
			background-color: #F2F0F0;
			color: #333;
		}
		</style>		
		<ul id="pretty-pinterest-pins-widget">			
						<li class="pretty-pinterest-pin">
					<div class="pretty-pinterest-image">
						<a href="https://www.pinterest.com/pin/198439927313983981/" title="Posted 14 May 2017 | 2:50 am"><img src="https://s-media-cache-ak0.pinimg.com/236x/b7/1d/85/b71d8557eb4d97eb6edff8b6abc37d74.jpg"></a>
											</div>
				</li>
								<li class="pretty-pinterest-pin">
					<div class="pretty-pinterest-image">
						<a href="https://www.pinterest.com/pin/198439927312979229/" title="Posted 13 April 2017 | 3:56 am"><img src="https://s-media-cache-ak0.pinimg.com/236x/ab/1b/7a/ab1b7a871f8d814cf0d4e3e7e15cd30d.jpg"></a>
											</div>
				</li>
								<li class="pretty-pinterest-pin">
					<div class="pretty-pinterest-image">
						<a href="https://www.pinterest.com/pin/198439927312947288/" title="Posted 12 April 2017 | 5:35 am"><img src="https://s-media-cache-ak0.pinimg.com/236x/45/10/70/4510703000149e6139cb804957f2c9e8.jpg"></a>
											</div>
				</li>
							<li class="pretty-pinterest-follow-me"><a href="https://pinterest.com/thestylespy/" target="_blank"><img src="https://passets-cdn.pinterest.com/images/follow-on-pinterest-button.png" width="156" height="26" alt="Follow Me on Pinterest" /></a></li>
					
		</ul>				
		</div><div class="widget twitter-widget "><h2 class="sidebar-title">Latest Tweets</h2>
						<ul>
							<li><p class="copy text">Get Your Feet Sandal Ready With Foot Lotions And Exfoliants <a href="https://t.co/wa9ZewwC3T">https://t.co/wa9ZewwC3T</a> <a href="https://t.co/LjQMHigYfe">https://t.co/LjQMHigYfe</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/875149633877667841">about 15 June 2017</a></p>
							</li>
							<li><p class="copy text">5 AHA Products To Banish Breakouts (And Their Pesky Scars) <a href="https://t.co/1xbnlmY9d4">https://t.co/1xbnlmY9d4</a> <a href="https://t.co/jaU5WOdtoc">https://t.co/jaU5WOdtoc</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/874365750483587072">about 12 June 2017</a></p>
							</li>
							<li><p class="copy text">Millennial Pink Outfits We’re Lovin’ via <a href="https://twitter.com/winniekjung">@winniekjung</a> <a href="https://t.co/PAtHdZ8TJ1">https://t.co/PAtHdZ8TJ1</a> <a href="https://t.co/QtB4mf5UlA">https://t.co/QtB4mf5UlA</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/873610778221432832">about 10 June 2017</a></p>
							</li>
							<li><p class="copy text">Fresh Swimsuits For Your Next Sunny Holiday <a href="https://t.co/Zz41VDeDmn">https://t.co/Zz41VDeDmn</a> <a href="https://t.co/rPva2lAU2g">https://t.co/rPva2lAU2g</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/873307514581942272">about 9 June 2017</a></p>
							</li>
							<li><p class="copy text">Time for some new specs 👩🏻‍🏫👩🏻‍🏫👩🏻‍🏫 <a href="https://t.co/OMhR8QhSKa">https://t.co/OMhR8QhSKa</a></p>
								<p class="date"><a href="https://twitter.com/thestylespy/statuses/873229242405765121">about 9 June 2017</a></p>
							</li>
						</ul>
						<p class="caption"><a href="http://twitter.com/thestylespy">&raquo; Follow The Style Spy on Twitter</a></p></div><div class="widget widget_ns_mailchimp "><h2 class="sidebar-title">Let&#039;s Be Inbox Official </h2><form class="fancy-textbox" action="/2017/06/take-the-pledge-join-the-telus-million-hours-of-giving-movement-for-canadas-150th/" id="ns_widget_mailchimp_form-5" method="post"><fieldset><label class="screen-reader-text">Enter Email Address</label><input type="hidden" name="ns_mc_number" value="5" /><input type="text" name="ns_widget_mailchimp_email" /><input class="button" type="image" src="http://thestylespy.com/wp/wp-content/themes/thestylespy/img/blank.png" name="Join now!" alt="Join now!" /></fieldset></form><script type="text/javascript"> jQuery('#ns_widget_mailchimp_form-5').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-5", "cookie_value" : "84210c889cd2d3f36a39f9187eb791f4", "loader_graphic" : "http://thestylespy.com/wp/wp-content/themes/thestylespy/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script></div><div class="widget widget_text banner"><h2 class="sidebar-title">COPA Medallion</h2>			<div class="textwidget"><p style="text-align: center">
<a href="http://www.canadianonlinepublishingawards.com/2011/winners.shtml" target="_blank"><img src="http://thestylespy.com/wp/wp-content/uploads/COPA_Silver_Medallion-small1.png" alt="Canadian Online Publishing Awards Silver 2011" /></a>
</p></div>
		</div><div class="widget widget_text ">			<div class="textwidget"><p style="text-align: center">
<a href="http://thestylespy.com/about-thestylespy/erica-lam/" target="_blank"><img src="http://thestylespy.com/wp/wp-content/uploads/15_00390-06-Badges_EN-150x150-Circle.png" alt="Team Telus Advocate" /></a>
</p>
</div>
		</div></aside>


</div>
<div id="footerad" class="banner" style="text-align: center;">
	<script type="text/javascript">
		//<![CDATA[
        if (typeof MUNIVERSAL !== "undefined") {
		MUNIVERSAL.spot({ position: "atf", width: 728, height: 90 });
        }
		//]]>
	</script>
</div>
<footer>
    <ul id="menu-footer" class="menu"><li id="menu-item-5978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5978"><a href="http://thestylespy.com/about-thestylespy/">Who We Are<span class="sep">|</span></a></li>
<li id="menu-item-5979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5979"><a href="/press/">Press<span class="sep">|</span></a></li>
<li id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5981"><a href="http://thestylespy.com/terms-conditions/">Terms &#038; Conditions<span class="sep">|</span></a></li>
<li id="menu-item-5982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5982"><a href="http://thestylespy.com/privacy-policy/">Privacy Policy<span class="sep">|</span></a></li>
<li id="menu-item-5983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5983"><a href="http://thestylespy.com/contact-us/">Contact<span class="sep">|</span></a></li>
</ul>    <p class="msg">All contents © 2015. thestylespy.com. All rights reserved.</p>
</footer>

<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

<script type="text/javascript" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=131162";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='http://thestylespy.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://thestylespy.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>

</html>